  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Contract extension launches Stoops into coaching stratosphere - Middlesboro News | Middlesboro News</title><link rel="preload" href="https://www.middlesboronews.com/wp-content/themes/2021-middlesboro-child/media/img/brand/logo-white-middlesboronews.png" as="image" /><link rel="preload" href="https://www.middlesboronews.com/wp-content/themes/2021-middlesboro-child/media/img/brand/logo-white-mobile-middlesboronews.png" as="image" /><link rel="preload" href="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/11/sport-vaught.jpg?w=1024" as="image" imagesrcset="https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/11/sport-vaught.jpg 1342w, https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/11/sport-vaught.jpg?resize=300,266 300w, https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/11/sport-vaught.jpg?resize=768,682 768w, https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/11/sport-vaught.jpg?resize=1024,909 1024w, https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/11/sport-vaught.jpg?resize=622,552 622w, https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/11/sport-vaught.jpg?resize=394,350 394w" imagesizes="(max-width: 1024px) 100vw, 1024px" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.middlesboronews.com/wp-content/themes/2021-bni/style.css?1667925769" as="style">

								<link rel="stylesheet" href="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1667925768" />
				<link rel="stylesheet" href="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/css/normalize.css?1667925768" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.middlesboronews.com/wp-content/themes/2021-bni/style.css?1667925769" />

        <script defer="defer" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1667925768" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.middlesboronews.com/wp-content/themes/2021-middlesboro-child/media/img/brand/favicon-middlesboronews.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.middlesboronews.com/2022/11/21/contract-extension-launches-stoops-into-coaching-stratosphere/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Contract extension launches Stoops into coaching stratosphere - Middlesboro News" />
	<meta property="og:description" content="LARRY VAUGHT Contributing columnist Putting Mark Stoops in the same salary range as Michigan State coach Mel Tucker might not seem shocking. However, only Alabama’s Nick Saban, Clemson’s Dabo Swinney, Georgia’s Kirby Smart and LSU’s Brian Kelly, along with Tucker, are the only college football coaches with higher annual salaries after a contract extension through [&hellip;]" />
	<meta property="og:url" content="https://www.middlesboronews.com/2022/11/21/contract-extension-launches-stoops-into-coaching-stratosphere/" />
	<meta property="og:site_name" content="Middlesboro News" />
	<meta property="article:published_time" content="2022-11-21T21:24:23+00:00" />
	<meta property="article:modified_time" content="2022-11-21T21:34:05+00:00" />
	<meta property="og:image" content="https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/11/sport-vaught.jpg" />
	<meta property="og:image:width" content="1342" />
	<meta property="og:image:height" content="1191" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Larry Vaught" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.middlesboronews.com/#website","url":"https://www.middlesboronews.com/","name":"Middlesboro News","description":"Serving the Tri-State community","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.middlesboronews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.middlesboronews.com/2022/11/21/contract-extension-launches-stoops-into-coaching-stratosphere/#primaryimage","url":"https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/11/sport-vaught.jpg","contentUrl":"https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/11/sport-vaught.jpg","width":1342,"height":1191,"caption":"Despite a season filled with disappointments, UK Athletics Director Mitch Barnhart (right) has rewarded head football coach Mark Stoops (center) with a contract extension that places him among the highest-paid coaches in college football. UK Athletcs photo by Vicky Graff"},{"@type":"WebPage","@id":"https://www.middlesboronews.com/2022/11/21/contract-extension-launches-stoops-into-coaching-stratosphere/#webpage","url":"https://www.middlesboronews.com/2022/11/21/contract-extension-launches-stoops-into-coaching-stratosphere/","name":"Contract extension launches Stoops into coaching stratosphere - Middlesboro News","isPartOf":{"@id":"https://www.middlesboronews.com/#website"},"primaryImageOfPage":{"@id":"https://www.middlesboronews.com/2022/11/21/contract-extension-launches-stoops-into-coaching-stratosphere/#primaryimage"},"datePublished":"2022-11-21T21:24:23+00:00","dateModified":"2022-11-21T21:34:05+00:00","author":{"@id":"https://www.middlesboronews.com/#/schema/person/5611eee34a28c9c2a44731161bde22c9"},"breadcrumb":{"@id":"https://www.middlesboronews.com/2022/11/21/contract-extension-launches-stoops-into-coaching-stratosphere/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.middlesboronews.com/2022/11/21/contract-extension-launches-stoops-into-coaching-stratosphere/"]}]},{"@type":"BreadcrumbList","@id":"https://www.middlesboronews.com/2022/11/21/contract-extension-launches-stoops-into-coaching-stratosphere/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.middlesboronews.com/"},{"@type":"ListItem","position":2,"name":"Contract extension launches Stoops into coaching stratosphere"}]},{"@type":"Person","@id":"https://www.middlesboronews.com/#/schema/person/5611eee34a28c9c2a44731161bde22c9","name":"Larry Vaught","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.middlesboronews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/da84839081c9ff779c30e39d8d7fd009?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/da84839081c9ff779c30e39d8d7fd009?s=96&d=mm&r=g","caption":"Larry Vaught"},"url":"https://www.middlesboronews.com/author/larryvau/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="Middlesboro News &raquo; Contract extension launches Stoops into coaching stratosphere Comments Feed" href="https://www.middlesboronews.com/2022/11/21/contract-extension-launches-stoops-into-coaching-stratosphere/feed/" />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.middlesboronews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='all-css-2' href='https://www.middlesboronews.com/_static/??-eJx9jcsKwjAQRX/IJBTa6kb8lnQy1tHJg8yE0r+3XQgWweV9HI5biqEE3AKKe4qLGMgjY8Skh1DYr1gN4+xhtZGSBZGT+4dv23c+QJCT7p/Cbaa0g1pzQjWl5jsxmkKgraILJOomzvASK7oy2qkRh1/7VjhgL0Jg9LEZ5SO8xWs3jpeh7/rz8AZ2Pln4' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://www.middlesboronews.com/_static/??-eJyNUEtOxDAMvRCuyWg6sEEcBaVxpjU4H9WJ0NyetAOLUiqxiZL3c57xMwNHJ5W8olNFsjqxS1G7wLFryAP+llhqFAx23kiap/hYMEsdOeoC5SSiuJ7QZIdS5ZDFgxZ7vYKwNqYOwm6dtiPhTh4PZhp9gZQLtxpoVX25f3zL7ALK5EOreHo8GQhMJF6HNCdwEwuhlpv4nSdU+Jn77ku27gOM6XoMiWrzo0529mSJbuuV4/jviLe2dNTk2ApIGpNuHn/u/ihqKf8NLJ7X8GIul+f+bM5P/Reiub1I' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.middlesboronews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.middlesboronews.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZmYWpiaGJuWkWAK+lIic=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><link rel="https://api.w.org/" href="https://www.middlesboronews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.middlesboronews.com/wp-json/wp/v2/posts/23344" /><link rel='shortlink' href='https://www.middlesboronews.com/?p=23344' />
<link rel="alternate" type="application/json+oembed" href="https://www.middlesboronews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.middlesboronews.com%2F2022%2F11%2F21%2Fcontract-extension-launches-stoops-into-coaching-stratosphere%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.middlesboronews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.middlesboronews.com%2F2022%2F11%2F21%2Fcontract-extension-launches-stoops-into-coaching-stratosphere%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107400843-1" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());
  gtag('config', 'UA-107400843-1');
</script>
								<script type="text/javascript">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</script>


				<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var $ = jQuery;
          var adm_dmm_id = '5f63d91b0cb01b3891d025be';
          var adm_dam_id = '5f63d9715c443b70829af41d';
          var adm_dpm_id = '5f63d94ebb23623aed7b2957';

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="pmdelayedscript" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">

        <script src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/assets/optimera/optiCommon-1.0.0.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var optiCommon = optiCommon || {};

          /**
           * Set the Optimera data splitter parameters
           * additionalOptimeraParams can be empty, only the default device type will be included automatically.
           * CustomParams can be set to add a loggedIn parameter to be set later. 
           * */
           optiCommon.init({
           splitters: {
           additionalOptimeraParams: [],
             customParams: ['loggedIn'],
          }
          });
        </script>


                <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/iloCfl2Tmioj_BlJ_0L5-r31ErZP4t6LCa6GB4AqZ-idFb236pT4ZC8YL9d9QbJoaP5pyI7Glro2Oc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


        
                  
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		console.log('%c TESTING OPT V 0.1', 'background: #222; color: red; font-weigit: bold;');
		addEventListener('DOMContentLoaded', (event) => {
			opt_loggedin = loggedin.toString();
			optiCommon.setCustomParam({
				'name': 'loggedIn', // must match the param name set in the init above
				'value': opt_loggedin, // must be a string, not bool
			});
		});

  </script>

  <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/middlesboronews.com/htlbid.css" />
    <script src="https://htlbid.com/v3/middlesboronews.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
    
      htlbid.setFirstPartyData({
        site: {
          keywords: 'sports, uk-sports, newsletter-sports, '
        }
      });

  });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/MDL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/MDL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/MDL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/MDL-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/MDL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/MDL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/MDL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/MDL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/MDL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/MDL-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "sports", "uk-sports", "newsletter-sports",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/11/21/contract-extension-launches-");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
                
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
                
				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.middlesboronews.com" class="desktop">
          <img data-perfmatters-preload src="https://www.middlesboronews.com/wp-content/themes/2021-middlesboro-child/media/img/brand/logo-white-middlesboronews.png" alt="Middlesboro News" />
        </a>
        <a href="https://www.middlesboronews.com" class="mobile">
          <img data-perfmatters-preload src="https://www.middlesboronews.com/wp-content/themes/2021-middlesboro-child/media/img/brand/logo-white-mobile-middlesboronews.png" alt="Middlesboro News" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23344" class="share-facebook sd-button share-icon no-text" href="https://www.middlesboronews.com/2022/11/21/contract-extension-launches-stoops-into-coaching-stratosphere/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-23344" class="share-twitter sd-button share-icon no-text" href="https://www.middlesboronews.com/2022/11/21/contract-extension-launches-stoops-into-coaching-stratosphere/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.middlesboronews.com/2022/11/21/contract-extension-launches-stoops-into-coaching-stratosphere/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Contract%20extension%20launches%20Stoops%20into%20coaching%20stratosphere&body=https%3A%2F%2Fwww.middlesboronews.com%2F2022%2F11%2F21%2Fcontract-extension-launches-stoops-into-coaching-stratosphere%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="be4ca30e03" data-email-share-track-url="https://www.middlesboronews.com/2022/11/21/contract-extension-launches-stoops-into-coaching-stratosphere/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-19033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19033"><a href="https://www.middlesboronews.com/">Home</a></li>
<li id="menu-item-19034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19034"><a href="https://www.middlesboronews.com/category/news/">News</a></li>
<li id="menu-item-19035" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19035"><a href="https://www.middlesboronews.com/category/sports/">Sports</a></li>
<li id="menu-item-19036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19036"><a href="https://www.middlesboronews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-19037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19037"><a href="https://www.middlesboronews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-19038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19038"><a href="https://www.middlesboronews.com/category/features/">Features</a></li>
<li id="menu-item-19039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19039"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
<li id="menu-item-20792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20792"><a href="https://finditky.com/AdHunter/Default/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-19041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19041"><a href="https://www.middlesboronews.com/contests/">Contests</a></li>
<li id="menu-item-19042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19042"><a href="https://www.middlesboronews.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-19043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19043"><a href="https://www.middlesboronews.com/services/about-us/">About Us</a></li>
	<li id="menu-item-19044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19044"><a href="https://www.middlesboronews.com/services/policies/">Policies</a></li>
	<li id="menu-item-19048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19048"><a href="https://www.middlesboronews.com/submit/news-tip/">News Tip</a></li>
	<li id="menu-item-19049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19049"><a href="https://www.middlesboronews.com/submit/submit-photo/">Submit Photo</a></li>
	<li id="menu-item-19046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19046"><a href="https://www.middlesboronews.com/submit/engagement-announcement/">Engagement Announcement</a></li>
	<li id="menu-item-19050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19050"><a href="https://www.middlesboronews.com/submit/wedding-announcement/">Wedding Announcement</a></li>
	<li id="menu-item-19045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19045"><a href="https://www.middlesboronews.com/submit/anniversary-announcement/">Anniversary Announcement</a></li>
	<li id="menu-item-19047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19047"><a href="https://www.middlesboronews.com/submit/letter-to-editor/">Letter to Editor</a></li>
</ul>
</li>
<li id="menu-item-19051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19051"><a href="https://subscriptions.middlesborodailynews.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=MDN">E-Edition</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.middlesboronews.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Middlesboro News..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">

              
              <h2 class="headline">Contract extension launches Stoops into coaching stratosphere</h2>

              <p class="pubStamp">Published 4:24 pm Monday, November 21, 2022</p>

                            <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.middlesboronews.com/author/larryvau/" rel="bookmark">Larry Vaught</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
                          </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img data-perfmatters-preload width="1024" height="909" src="https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/11/sport-vaught.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" decoding="async" srcset="https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/11/sport-vaught.jpg 1342w, https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/11/sport-vaught.jpg?resize=300,266 300w, https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/11/sport-vaught.jpg?resize=768,682 768w, https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/11/sport-vaught.jpg?resize=1024,909 1024w, https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/11/sport-vaught.jpg?resize=622,552 622w, https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/11/sport-vaught.jpg?resize=394,350 394w" sizes="(max-width: 1024px) 100vw, 1024px" /></dt><dd class='wp-caption-text'>Despite a season filled with disappointments, UK Athletics Director Mitch Barnhart (right) has rewarded head football coach Mark Stoops (center) with a contract extension that places him among the highest-paid coaches in college football. UK Athletcs photo by Vicky Graff</dd></dl>

              </div>
    </div>

            <p>LARRY VAUGHT</p>
<p>Contributing columnist</p>
<p>Putting Mark Stoops in the same salary range as Michigan State coach Mel Tucker might not seem shocking.</p>
<div class="ad count19"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"></div><p>However, only Alabama’s Nick Saban, Clemson’s Dabo Swinney, Georgia’s Kirby Smart and LSU’s Brian Kelly, along with Tucker, are the only college football coaches with higher annual salaries after a contract extension through the 2030 season that will pay Stoops $9 million annually starting in 2023.</p>
<p>Texas A&amp;M coach Jimbo Fisher, who is having a forgettable season, has an annual salary in the $9 million range per year.</p>
<p>What makes Stoops’ contract extension/raise a bit perplexing is that after Saturday’s 16-6 loss to Georgia, UK has lost five of its last seven games. And Kentucky did not announce the deal that was actually signed by Stoops on Nov. 11, one day before the Cats lost at home to Vanderbilt.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>News about the contract broke when Lexington Herald-Leader football writer Jon Hall found the information posted to UK’s Office of Legal Counsel website along with the rest of the athletic department contracts. A news release dated Nov. 18 was also posted on the website but the release was not sent to media members.</p>
<p>Maybe UK planned to release the information after the Vanderbilt game — before the Cats lost. Maybe UK officials were hoping for a win over Georgia. Now maybe they were waiting and hoping for a win over rival Louisville in the final regular-season game this Saturday.</p>
<p>Stoops was already making about $6.35 million annually. HIs new deal includes just two performance bonuses — $100,000 any time his team participates in a non-New Year’s bowl and $300,000 if UK is in a New Year’s Six bowl game ,or any college football playoff game if the field expands. If UK makes the national semifinals he gets an additional $500,000 and $800,000 if Kentucky wins a title.</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p>Again, knowing UK is 2-5 in the last seven games, those championship performance bonuses are not likely to happen.</p>
<p>One also has to wonder why any coach making about $9 million per year needs a performance bonus. Isn’t he being paid to win?</p>
<p>“We have been working on this for over a month and are glad to have it finalized,” Kentucky athletics director Mitch Barnhart said in the press release that was not sent to the media. “Continuity has become more and more important in today’s landscape, and make no mistake about it, the job that Coach Stoops has done is well known and highly regarded throughout the college football world.</p>
<p>“This extension also recognizes what Coach Stoops has done over the past decade, with unprecedented achievements in the history of Kentucky football, and reinforces his commitment to UK as we strive for continued success in the future.”</p>
<p>Stoops, 58, has had two 10-win seasons at Kentucky — 2018 and 2021. He’s won four straight bowl games. Kentucky had its first winning SEC season since 1977 in 2018 and then did it again in 2021. He’s 65-58 overall and has passed Paul “Bear” Bryant as UK’s all-time winningest coach. He’s also 28-30 in SEC play over the last seven seasons.</p>
<p>“As Mitch said, we’ve been working on this for a while, as I wanted to reaffirm my commitment. I’ve loved it here and am excited about our future,” Stoops said.</p>
<p>That future could be why Barnhart did what he did. Kentucky went into this season hoping to contend for the SEC East championship and was No. 7 nationally after a 4-0 start. Since then, the offense has not been good enough.</p>
<p>Speculation has started about other schools making offers to UK’s top players to entice them to enter the transfer portal to earn more NIL money and UK’s current recruiting class is barely in the top 50.</p>
<p>This commitment to Stoops for that long and that much money shows Barnhart is serious about wanting to maintain a high level program and is willing to pay to do it.</p>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

                      
<div class="more_to_explore">
  <h4>More Z - Newsletter Sports</h4>
  
        <div class="story">
                    <a href="https://www.middlesboronews.com/2022/11/18/uks-herman-reaches-elite-status/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/11/sport-cross-country.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.middlesboronews.com/2022/11/18/uks-herman-reaches-elite-status/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="UK’s Herman reaches elite status">UK’s Herman reaches elite status</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.middlesboronews.com/2022/11/17/stoops-makes-no-excuses-for-uks-poor-play/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/11/sport-stoops.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.middlesboronews.com/2022/11/17/stoops-makes-no-excuses-for-uks-poor-play/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Stoops makes no excuses for UK’s poor play">Stoops makes no excuses for UK’s poor play</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.middlesboronews.com/2022/11/16/tshiebwe-returns-but-spartans-beat-uk-in-2ot/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/11/sport-uk-basketball.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.middlesboronews.com/2022/11/16/tshiebwe-returns-but-spartans-beat-uk-in-2ot/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Tshiebwe returns, but Spartans beat UK in 2OT">Tshiebwe returns, but Spartans beat UK in 2OT</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.middlesboronews.com/2022/11/14/shelby-valley-eliminates-yellow-jackets-with-late-touchdown/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/09/teaser-football.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.middlesboronews.com/2022/11/14/shelby-valley-eliminates-yellow-jackets-with-late-touchdown/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Shelby Valley eliminates Yellow Jackets with late touchdown">Shelby Valley eliminates Yellow Jackets with late touchdown</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
          
            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134158"></div>
    <script type="pmdelayedscript" src="https://assets.revcontent.com/master/delivery.js" defer="defer" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
</div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="scorestream-widget-container" data-ss_widget_type="vertScoreboard" style="height:600px;" data-user-widget-id="41106"></div><script async="async" type="pmdelayedscript" src="https://scorestream.com/apiJsCdn/widgets/embed.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script></div></li>
<li id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.middlesboronews.com/email-newsletter-signup/">
<img src="https://www.middlesboronews.com/wp-content/uploads/sites/48/2020/12/DailyEmail_Inbox_300x250.jpg" alt="newsletter signup" />
</a></div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-19052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19052"><a href="https://www.middlesboronews.com/">Home</a></li>
<li id="menu-item-19053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19053"><a href="https://www.middlesboronews.com/category/news/">News</a></li>
<li id="menu-item-19054" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19054"><a href="https://www.middlesboronews.com/category/sports/">Sports</a></li>
<li id="menu-item-19056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19056"><a href="https://www.middlesboronews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-19055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19055"><a href="https://www.middlesboronews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-19413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19413"><a href="https://www.middlesboronews.com/contests/">Contests</a></li>
<li id="menu-item-19057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19057"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-19058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19058"><a href="https://www.middlesboronews.com/services/about-us/">About Us</a></li>
<li id="menu-item-19414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19414"><a href="https://www.middlesboronews.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-19415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19415"><a href="https://www.middlesboronews.com/services/policies/">Policies</a></li>
<li id="menu-item-19416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19416"><a href="https://www.middlesboronews.com/submit/news-tip/">News Tip</a></li>
<li id="menu-item-19417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19417"><a href="https://www.middlesboronews.com/submit/submit-photo/">Submit Photo</a></li>
<li id="menu-item-19421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19421"><a href="https://www.middlesboronews.com/submit/submit-sports-story/">Submit Sports Story</a></li>
<li id="menu-item-19418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19418"><a href="https://www.middlesboronews.com/submit/letter-to-editor/">Letter to Editor</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Middlesboro News</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1667925769" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1667925768" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/plugins.js?1667925768" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/main.js?1667925768" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.middlesboronews.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.middlesboronews.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.middlesboronews.com\/2022\/11\/21\/contract-extension-launches-stoops-into-coaching-stratosphere\/":23344};
	</script>
				<script type="pmdelayedscript" src="https://www.middlesboronews.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1668541476j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.middlesboronews.com/wp-includes/js/admin-bar.min.js?ver=6.1.1" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.middlesboronews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.middlesboronews.com/wp-content/plugins/wp-polls/polls-js.js?m=1667925768g" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.middlesboronews.com/wp-content/mu-plugins/jetpack-11.5/_inc/build/sharedaddy/sharing.min.js?ver=11.5.1" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script src="https://stats.wp.com/e-202247.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
	<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'176313578',post:'23344',tz:'-5',srv:'www.middlesboronews.com',hp:'vip',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '176313578', '23344' ]);
	</script>				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//middlesboro-daily-news.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">pmUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend","touchcancel","touchforcechange"],pmDelayedScripts={normal:[],defer:[],async:[]},jQueriesArray=[];var pmDOMLoaded=!1;function pmTriggerDOMListener(){pmUserInteractions.forEach(function(e){window.removeEventListener(e,pmTriggerDOMListener,{passive:!0})}),"loading"===document.readyState?document.addEventListener("DOMContentLoaded",pmTriggerDelayedScripts):pmTriggerDelayedScripts()}async function pmTriggerDelayedScripts(){pmDelayEventListeners(),pmDelayJQueryReady(),pmProcessDocumentWrite(),pmSortDelayedScripts(),pmPreloadDelayedScripts(),await pmLoadDelayedScripts(pmDelayedScripts.normal),await pmLoadDelayedScripts(pmDelayedScripts.defer),await pmLoadDelayedScripts(pmDelayedScripts.async),await pmTriggerEventListeners()}function pmDelayEventListeners(){let e={};function t(t,n){function r(n){return e[t].delayedEvents.indexOf(n)>=0?"perfmatters-"+n:n}e[t]||(e[t]={originalFunctions:{add:t.addEventListener,remove:t.removeEventListener},delayedEvents:[]},t.addEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.add.apply(t,arguments)},t.removeEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.remove.apply(t,arguments)}),e[t].delayedEvents.push(n)}function n(e,t){const n=e[t];Object.defineProperty(e,t,{get:n||function(){},set:function(n){e["perfmatters"+t]=n}})}t(document,"DOMContentLoaded"),t(window,"DOMContentLoaded"),t(window,"load"),t(window,"pageshow"),t(document,"readystatechange"),n(document,"onreadystatechange"),n(window,"onload"),n(window,"onpageshow")}function pmDelayJQueryReady(){let e=window.jQuery;Object.defineProperty(window,"jQuery",{get:()=>e,set(t){if(t&&t.fn&&!jQueriesArray.includes(t)){t.fn.ready=t.fn.init.prototype.ready=function(e){pmDOMLoaded?e.bind(document)(t):document.addEventListener("perfmatters-DOMContentLoaded",function(){e.bind(document)(t)})};const e=t.fn.on;t.fn.on=t.fn.init.prototype.on=function(){if(this[0]===window){function t(e){return e.split(" ").map(e=>"load"===e||0===e.indexOf("load.")?"perfmatters-jquery-load":e).join(" ")}"string"==typeof arguments[0]||arguments[0]instanceof String?arguments[0]=t(arguments[0]):"object"==typeof arguments[0]&&Object.keys(arguments[0]).forEach(function(e){delete Object.assign(arguments[0],{[t(e)]:arguments[0][e]})[e]})}return e.apply(this,arguments),this},jQueriesArray.push(t)}e=t}})}function pmProcessDocumentWrite(){const e=new Map;document.write=document.writeln=function(t){var n=document.currentScript,r=document.createRange();let a=e.get(n);void 0===a&&(a=n.nextSibling,e.set(n,a));var o=document.createDocumentFragment();r.setStart(o,0),o.appendChild(r.createContextualFragment(t)),n.parentElement.insertBefore(o,a)}}function pmSortDelayedScripts(){document.querySelectorAll("script[type=pmdelayedscript]").forEach(function(e){e.hasAttribute("src")?e.hasAttribute("defer")&&!1!==e.defer?pmDelayedScripts.defer.push(e):e.hasAttribute("async")&&!1!==e.async?pmDelayedScripts.async.push(e):pmDelayedScripts.normal.push(e):pmDelayedScripts.normal.push(e)})}function pmPreloadDelayedScripts(){var e=document.createDocumentFragment();[...pmDelayedScripts.normal,...pmDelayedScripts.defer,...pmDelayedScripts.async].forEach(function(t){var n=t.getAttribute("src");if(n){var r=document.createElement("link");r.href=n,r.rel="preload",r.as="script",e.appendChild(r)}}),document.head.appendChild(e)}async function pmLoadDelayedScripts(e){var t=e.shift();return t?(await pmReplaceScript(t),pmLoadDelayedScripts(e)):Promise.resolve()}async function pmReplaceScript(e){return await pmNextFrame(),new Promise(function(t){const n=document.createElement("script");[...e.attributes].forEach(function(e){let t=e.nodeName;"type"!==t&&("data-type"===t&&(t="type"),n.setAttribute(t,e.nodeValue))}),e.hasAttribute("src")?(n.addEventListener("load",t),n.addEventListener("error",t)):(n.text=e.text,t()),e.parentNode.replaceChild(n,e)})}async function pmTriggerEventListeners(){pmDOMLoaded=!0,await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-readystatechange")),await pmNextFrame(),document.perfmattersonreadystatechange&&document.perfmattersonreadystatechange(),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-load")),await pmNextFrame(),window.perfmattersonload&&window.perfmattersonload(),await pmNextFrame(),jQueriesArray.forEach(function(e){e(window).trigger("perfmatters-jquery-load")}),window.dispatchEvent(new Event("perfmatters-pageshow")),await pmNextFrame(),window.perfmattersonpageshow&&window.perfmattersonpageshow()}async function pmNextFrame(){return new Promise(function(e){requestAnimationFrame(e)})}pmUserInteractions.forEach(function(e){window.addEventListener(e,pmTriggerDOMListener,{passive:!0})});</script></body>
</html>