  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Two men arrested for allegedly cutting phone lines - Middlesboro News | Middlesboro News</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.middlesboronews.com/wp-content/themes/2021-bni/style.css?1654628737" as="style">

				        <link href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" rel="stylesheet">
				<link rel="stylesheet" href="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/css/normalize.css?1654628737" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.middlesboronews.com/wp-content/themes/2021-bni/style.css?1654628737" />

        <script defer="defer" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1654628737"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.middlesboronews.com/wp-content/themes/2021-middlesboro-child/media/img/brand/favicon-middlesboronews.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.middlesboronews.com/2022/06/10/two-men-arrested-for-allegedly-cutting-phone-lines/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Two men arrested for allegedly cutting phone lines - Middlesboro News" />
	<meta property="og:description" content="NEWS REPORT Bell County Sheriff’s Office on Monday arrested two men who have been charged with receiving stolen property under $10,000 for allegedly cutting a phone line. Robert Craig Smith, 46, of Middlesboro and Donnie Ray Rutherford, 49, of Pineville were arrested after sheriff’s officials received a call from AT&amp;T saying a GPS system alerted [&hellip;]" />
	<meta property="og:url" content="https://www.middlesboronews.com/2022/06/10/two-men-arrested-for-allegedly-cutting-phone-lines/" />
	<meta property="og:site_name" content="Middlesboro News" />
	<meta property="article:published_time" content="2022-06-10T19:51:47+00:00" />
	<meta property="article:modified_time" content="2022-06-09T22:53:30+00:00" />
	<meta property="og:image" content="https://www.middlesboronews.com/wp-content/uploads/sites/48/2020/05/facebook-middlesboronews.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Elizabeth Manning" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.middlesboronews.com/#website","url":"https://www.middlesboronews.com/","name":"Middlesboro News","description":"Serving the Tri-State community","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.middlesboronews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.middlesboronews.com/2022/06/10/two-men-arrested-for-allegedly-cutting-phone-lines/#webpage","url":"https://www.middlesboronews.com/2022/06/10/two-men-arrested-for-allegedly-cutting-phone-lines/","name":"Two men arrested for allegedly cutting phone lines - Middlesboro News","isPartOf":{"@id":"https://www.middlesboronews.com/#website"},"datePublished":"2022-06-10T19:51:47+00:00","dateModified":"2022-06-09T22:53:30+00:00","author":{"@id":"https://www.middlesboronews.com/#/schema/person/b013a8629abe5cd966f5bb434638e9a1"},"breadcrumb":{"@id":"https://www.middlesboronews.com/2022/06/10/two-men-arrested-for-allegedly-cutting-phone-lines/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.middlesboronews.com/2022/06/10/two-men-arrested-for-allegedly-cutting-phone-lines/"]}]},{"@type":"BreadcrumbList","@id":"https://www.middlesboronews.com/2022/06/10/two-men-arrested-for-allegedly-cutting-phone-lines/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.middlesboronews.com/"},{"@type":"ListItem","position":2,"name":"Two men arrested for allegedly cutting phone lines"}]},{"@type":"Person","@id":"https://www.middlesboronews.com/#/schema/person/b013a8629abe5cd966f5bb434638e9a1","name":"Elizabeth Manning","image":{"@type":"ImageObject","@id":"https://www.middlesboronews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9705788b660e5b5c292a2a32b90a0a89?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9705788b660e5b5c292a2a32b90a0a89?s=96&d=mm&r=g","caption":"Elizabeth Manning"},"url":"https://www.middlesboronews.com/author/elizabethmanning/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Middlesboro News &raquo; Two men arrested for allegedly cutting phone lines Comments Feed" href="https://www.middlesboronews.com/2022/06/10/two-men-arrested-for-allegedly-cutting-phone-lines/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.middlesboronews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.middlesboronews.com/_static/??-eJx9jEsOAiEQBS8kEH/oxngWBtpJa9MQuonh9srO2bis1Kvn3tUgR+oJxD3FZUgYgCAD6wYqhQHNEKwhDpuRbRTZuX/51/3yJoqFdW4q9RV5htoKg5raygMJTMWovYFLKOoWKvElVnQQ2KUjpXl0z7e9P5/84Xo5+g9E/EsO' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.middlesboronews.com/_static/??-eJyNUNtOwzAM/SFct1uHeEF8CkrjrDU4F9WJ0P6etBsPpVTiJUrOzTnGrwQcrBRyilYVyejENgZtPIemIk/4W2KoUjCYeSOpnuxCxiRl5KALlKKI4npClR1KlX0SB5rN9QrCWpkyCNt12o6EO3k8mGl0GWLKXGugUXX5/vEtswvIk/O14qk9deCZSJwOcY5gJxZCzTdxO48v8DP3w+Vk7Cd0XdOij1SqH3UysyNDdFuvHMZ/R7zXpaNGy0ZA4hh18/hz90dRS/kHsHje/Gv3fOlf2r4/t9+ck70t' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.middlesboronews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.middlesboronews.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZqbGlsaWFiUUWAK+/IjA=" ></script><link rel="https://api.w.org/" href="https://www.middlesboronews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.middlesboronews.com/wp-json/wp/v2/posts/21213" /><link rel='shortlink' href='https://www.middlesboronews.com/?p=21213' />
<link rel="alternate" type="application/json+oembed" href="https://www.middlesboronews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.middlesboronews.com%2F2022%2F06%2F10%2Ftwo-men-arrested-for-allegedly-cutting-phone-lines%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.middlesboronews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.middlesboronews.com%2F2022%2F06%2F10%2Ftwo-men-arrested-for-allegedly-cutting-phone-lines%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107400843-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());
  gtag('config', 'UA-107400843-1');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f63d91b0cb01b3891d025be';
          var adm_dam_id = '5f63d9715c443b70829af41d';
          var adm_dpm_id = '5f63d94ebb23623aed7b2957';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

					
          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a>');
            } else {
              $("#subscribe_button").replaceWith('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="text/javascript" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
        <link href="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/iloCfl2Tmioj_BlJ_0L5-r31ErZP4t6LCa6GB4AqZ-idFb236pT4ZC8YL9d9QbJoaP5pyI7Glro2Oc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/middlesboronews.com/htlbid.css" />
    <script src="https://htlbid.com/v3/middlesboronews.com/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/MDL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/MDL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/MDL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/MDL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/MDL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/MDL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/MDL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
      			googletag.defineSlot('/1613683/MDL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
       
			googletag.defineOutOfPageSlot('/1613683/MDL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/MDL-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }

  if (loggedin) {
        googletag.defineOutOfPageSlot('/1613683/MDL-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                          googletag.pubads().setTargeting("catname", [ "news", "news-main", "newsletter-news",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/06/10/two-men-arrested-for-alleged");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.middlesboronews.com/2022/06/10/two-men-arrested-for-allegedly-cutting-phone-lines/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_dyxmwnrlckdzau72y52sthoex4'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.middlesboronews.com" class="desktop">
          <img src="https://www.middlesboronews.com/wp-content/themes/2021-middlesboro-child/media/img/brand/logo-white-middlesboronews.png" alt="Middlesboro News" />
        </a>
        <a href="https://www.middlesboronews.com" class="mobile">
          <img src="https://www.middlesboronews.com/wp-content/themes/2021-middlesboro-child/media/img/brand/logo-white-mobile-middlesboronews.png" alt="Middlesboro News" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21213" class="share-facebook sd-button share-icon no-text" href="https://www.middlesboronews.com/2022/06/10/two-men-arrested-for-allegedly-cutting-phone-lines/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21213" class="share-twitter sd-button share-icon no-text" href="https://www.middlesboronews.com/2022/06/10/two-men-arrested-for-allegedly-cutting-phone-lines/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.middlesboronews.com/2022/06/10/two-men-arrested-for-allegedly-cutting-phone-lines/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Two%20men%20arrested%20for%20allegedly%20cutting%20phone%20lines&body=https%3A%2F%2Fwww.middlesboronews.com%2F2022%2F06%2F10%2Ftwo-men-arrested-for-allegedly-cutting-phone-lines%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="1ae5fa6d77" data-email-share-track-url="https://www.middlesboronews.com/2022/06/10/two-men-arrested-for-allegedly-cutting-phone-lines/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-19033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19033"><a href="https://www.middlesboronews.com/">Home</a></li>
<li id="menu-item-19034" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19034"><a href="https://www.middlesboronews.com/category/news/">News</a></li>
<li id="menu-item-19035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19035"><a href="https://www.middlesboronews.com/category/sports/">Sports</a></li>
<li id="menu-item-19036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19036"><a href="https://www.middlesboronews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-19037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19037"><a href="https://www.middlesboronews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-19038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19038"><a href="https://www.middlesboronews.com/category/features/">Features</a></li>
<li id="menu-item-19039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19039"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
<li id="menu-item-20792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20792"><a href="https://finditky.com/AdHunter/Default/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-19041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19041"><a href="https://www.middlesboronews.com/contests/">Contests</a></li>
<li id="menu-item-19042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19042"><a href="https://www.middlesboronews.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-19043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19043"><a href="https://www.middlesboronews.com/services/about-us/">About Us</a></li>
	<li id="menu-item-19044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19044"><a href="https://www.middlesboronews.com/services/policies/">Policies</a></li>
	<li id="menu-item-19048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19048"><a href="https://www.middlesboronews.com/submit/news-tip/">News Tip</a></li>
	<li id="menu-item-19049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19049"><a href="https://www.middlesboronews.com/submit/submit-photo/">Submit Photo</a></li>
	<li id="menu-item-19046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19046"><a href="https://www.middlesboronews.com/submit/engagement-announcement/">Engagement Announcement</a></li>
	<li id="menu-item-19050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19050"><a href="https://www.middlesboronews.com/submit/wedding-announcement/">Wedding Announcement</a></li>
	<li id="menu-item-19045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19045"><a href="https://www.middlesboronews.com/submit/anniversary-announcement/">Anniversary Announcement</a></li>
	<li id="menu-item-19047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19047"><a href="https://www.middlesboronews.com/submit/letter-to-editor/">Letter to Editor</a></li>
</ul>
</li>
<li id="menu-item-19051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19051"><a href="https://subscriptions.middlesborodailynews.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=MDN">E-Edition</a></li>
<li id="menu-item-19564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19564"><a href="https://www.middlesboronews.com/letters-to-santa/">Letters to Santa</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.middlesboronews.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Middlesboro News..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
         
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">Two men arrested for allegedly cutting phone lines</h2>

        <p class="pubStamp">Published 3:51 pm Friday, June 10, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.middlesboronews.com/author/elizabethmanning/" rel="bookmark">Elizabeth Manning</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

            <div class="p402_premium">
            <p>NEWS REPORT</p>
<p>Bell County Sheriff’s Office on Monday arrested two men who have been charged with receiving stolen property under $10,000 for allegedly cutting a phone line.</p>
<p>Robert Craig Smith, 46, of Middlesboro and Donnie Ray Rutherford, 49, of Pineville were arrested after sheriff’s officials received a call from AT&amp;T saying a GPS system alerted them to a freshly cut phone line on Old Pineville Pike. Due to the tracking technology, the sheriff’s office said the staff was able to view the suspects on a live map as they were moving with the wire inside their vehicle.</p>
<div class="ad count7"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"></div><p>Sgt. Adam Southern of the sheriff’s K9 unit responded after he began receiving updates from AT&amp;T via Bell County Dispatch.</p>
<p>The last update determined that the suspects had traveled on Highway 119 then on to Bird Branch Road, where the GPS stopped moving at 192 Bird Branch, the sheriff’s office said. Southern arrived moments later and reported that he observed Smith and Rutherford, standing beside a 1999 gold Jeep Wrangler with the rear hatch open. A large bundle of freshly cut phone line was on the ground behind the vehicle, Southern reported.</p>
<p>Southern reported that the suspects claimed they found the wire on the ground while cutting tree bark and decided to take it for scrap. Both men were placed under arrest and transported to the Bell County Detention Center for booking.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div>            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More News</h4>
  
        <div class="story">
                    <h3><a href="https://www.middlesboronews.com/2022/06/10/maddox-becomes-latest-kentucky-gop-gubernatorial-candidate/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Maddox becomes latest Kentucky GOP gubernatorial candidate">Maddox becomes latest Kentucky GOP gubernatorial candidate</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.middlesboronews.com/2022/06/09/laurel-cove-set-for-this-weekend/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Laurel Cove set for this weekend">Laurel Cove set for this weekend</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.middlesboronews.com/2022/06/09/cumberland-gap-council-votes-to-keep-fired-building-inspector/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Cumberland Gap council votes to keep fired building inspector">Cumberland Gap council votes to keep fired building inspector</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.middlesboronews.com/2022/06/08/data-shows-kentucky-ods-rose-in-2021/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Data shows Kentucky ODs rose in 2021">Data shows Kentucky ODs rose in 2021</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.middlesboronews.com/2022/06/10/maddox-becomes-latest-kentucky-gop-gubernatorial-candidate/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.middlesboronews.com/2022/06/10/maddox-becomes-latest-kentucky-gop-gubernatorial-candidate/">Maddox becomes latest Kentucky GOP gubernatorial candidate</a> </h4>
          <a href="https://www.middlesboronews.com/2022/06/10/maddox-becomes-latest-kentucky-gop-gubernatorial-candidate/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134158"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.middlesboronews.com/email-newsletter-signup/">
<img src="https://www.middlesboronews.com/wp-content/uploads/sites/48/2020/12/DailyEmail_Inbox_300x250.jpg" alt="newsletter signup" />
</a></div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-19052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19052"><a href="https://www.middlesboronews.com/">Home</a></li>
<li id="menu-item-19053" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19053"><a href="https://www.middlesboronews.com/category/news/">News</a></li>
<li id="menu-item-19054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19054"><a href="https://www.middlesboronews.com/category/sports/">Sports</a></li>
<li id="menu-item-19056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19056"><a href="https://www.middlesboronews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-19055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19055"><a href="https://www.middlesboronews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-19413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19413"><a href="https://www.middlesboronews.com/contests/">Contests</a></li>
<li id="menu-item-19057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19057"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-19058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19058"><a href="https://www.middlesboronews.com/services/about-us/">About Us</a></li>
<li id="menu-item-19414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19414"><a href="https://www.middlesboronews.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-19415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19415"><a href="https://www.middlesboronews.com/services/policies/">Policies</a></li>
<li id="menu-item-19416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19416"><a href="https://www.middlesboronews.com/submit/news-tip/">News Tip</a></li>
<li id="menu-item-19417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19417"><a href="https://www.middlesboronews.com/submit/submit-photo/">Submit Photo</a></li>
<li id="menu-item-19421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19421"><a href="https://www.middlesboronews.com/submit/submit-sports-story/">Submit Sports Story</a></li>
<li id="menu-item-19418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19418"><a href="https://www.middlesboronews.com/submit/letter-to-editor/">Letter to Editor</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Middlesboro News</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1654628737"></script>
        <script defer="defer" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/plugins.js?1654628737"></script>
        <script defer="defer" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/main.js?1654628737"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.middlesboronews.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.middlesboronews.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.middlesboronews.com\/2022\/06\/10\/two-men-arrested-for-allegedly-cutting-phone-lines\/":21213};
	</script>
				<script type="text/javascript" src="https://www.middlesboronews.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1654628736j" ></script><script src='https://www.middlesboronews.com/wp-includes/js/admin-bar.min.js?ver=6.0' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.middlesboronews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="text/javascript" src="https://www.middlesboronews.com/wp-content/plugins/wp-polls/polls-js.js?m=1654628737g" ></script><script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.middlesboronews.com/wp-content/mu-plugins/jetpack-11.0/_inc/build/sharedaddy/sharing.min.js?ver=11.0' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202223.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'176313578',post:'21213',tz:'-4',srv:'www.middlesboronews.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '176313578', '21213' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//middlesboro-daily-news.disqus.com/count.js" async></script>
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>