  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Reverend Ulys Lynn Powers, 74 - Middlesboro News | Middlesboro News</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.middlesboronews.com/wp-content/themes/2021-bni/style.css?1650921087" as="style">

				        <link href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" rel="stylesheet">
				<link rel="stylesheet" href="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/css/normalize.css?1650921087" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.middlesboronews.com/wp-content/themes/2021-bni/style.css?1650921087" />

        <script defer="defer" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1650921087"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.middlesboronews.com/wp-content/themes/2021-middlesboro-child/media/img/brand/favicon-middlesboronews.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.middlesboronews.com/2022/04/26/reverend-ulys-lynn-powers-74/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Reverend Ulys Lynn Powers, 74 - Middlesboro News" />
	<meta property="og:description" content="Reverend Ulys Lynn Powers, age 74, of Frakes, Kentucky, went home to be with the Lord on April 24, 2022 at his home. He was born June 11, 1947 to the late Reverend Chestel Powers and Ola Partin Powers. Ulys graduated from Henderson Settlement and was soon drafted to the United States Army. He was [&hellip;]" />
	<meta property="og:url" content="https://www.middlesboronews.com/2022/04/26/reverend-ulys-lynn-powers-74/" />
	<meta property="og:site_name" content="Middlesboro News" />
	<meta property="article:published_time" content="2022-04-26T14:54:55+00:00" />
	<meta property="og:image" content="https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/04/UlysPowersc.jpg?w=217" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Special to The Middlesboro News" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.middlesboronews.com/#website","url":"https://www.middlesboronews.com/","name":"Middlesboro News","description":"Serving the Tri-State community","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.middlesboronews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.middlesboronews.com/2022/04/26/reverend-ulys-lynn-powers-74/#primaryimage","inLanguage":"en-US","url":"https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/04/UlysPowersc.jpg?w=217","contentUrl":"https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/04/UlysPowersc.jpg?w=217"},{"@type":"WebPage","@id":"https://www.middlesboronews.com/2022/04/26/reverend-ulys-lynn-powers-74/#webpage","url":"https://www.middlesboronews.com/2022/04/26/reverend-ulys-lynn-powers-74/","name":"Reverend Ulys Lynn Powers, 74 - Middlesboro News","isPartOf":{"@id":"https://www.middlesboronews.com/#website"},"primaryImageOfPage":{"@id":"https://www.middlesboronews.com/2022/04/26/reverend-ulys-lynn-powers-74/#primaryimage"},"datePublished":"2022-04-26T14:54:55+00:00","dateModified":"2022-04-26T14:54:55+00:00","author":{"@id":"https://www.middlesboronews.com/#/schema/person/e9971b71dda64d0024145bfa0f05c3c5"},"breadcrumb":{"@id":"https://www.middlesboronews.com/2022/04/26/reverend-ulys-lynn-powers-74/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.middlesboronews.com/2022/04/26/reverend-ulys-lynn-powers-74/"]}]},{"@type":"BreadcrumbList","@id":"https://www.middlesboronews.com/2022/04/26/reverend-ulys-lynn-powers-74/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.middlesboronews.com/"},{"@type":"ListItem","position":2,"name":"Reverend Ulys Lynn Powers, 74"}]},{"@type":"Person","@id":"https://www.middlesboronews.com/#/schema/person/e9971b71dda64d0024145bfa0f05c3c5","name":"Special to The Middlesboro News","image":{"@type":"ImageObject","@id":"https://www.middlesboronews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e2ed5e266ec46bd1c26b60602e7580da?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e2ed5e266ec46bd1c26b60602e7580da?s=96&d=mm&r=g","caption":"Special to The Middlesboro News"},"url":"https://www.middlesboronews.com/author/specialmiddlesboro/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Middlesboro News &raquo; Reverend Ulys Lynn Powers, 74 Comments Feed" href="https://www.middlesboronews.com/2022/04/26/reverend-ulys-lynn-powers-74/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.middlesboronews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.middlesboronews.com/_static/??-eJx9jEEOwiAQRS8k0JrY6MJ4FgpjMzoMhBnScHtlZzcuX95/3+3FIAdqEcS9xCWI6IEgAesBCvkO1RBsPnSbkG0QObl/+df98iEKmXVsCrUNeYRaM4OaUvMTCUzBoK2CiyjqVsrhLVa0E9i1IcVx9Ej3eblMt/M8XZcPRMtLBA==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.middlesboronews.com/_static/??-eJyNUNtOwzAM/SFct5U2xgPiU1AaZ63BuahOhPb3pN14KKUSL1Fybs4xfiXgYKWQU7SqSEYntjFo4zk0FXnC3xJDlYLBzBtJ9WQXMiYpIwddoBRFFNcTquxQquyTONBsrlcQ1sqUQdiu03Yk3MnjwUyjyxBT5loDjarL949vmV1AnpyvFfu278AzkTgd4hzBTiyEmm/idh5f4Gfuh8vJ2E/o2uaCPlKpftTJzI4M0W29chj/HfFel44aLRsBiWPUzePP3R9FLeUfwOJ586/d+dS+9F17ef4GpN+9Rg==' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.middlesboronews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.middlesboronews.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZqYGlobGhkVEWAK9PIhY=" ></script><link rel="https://api.w.org/" href="https://www.middlesboronews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.middlesboronews.com/wp-json/wp/v2/posts/20891" /><link rel='shortlink' href='https://www.middlesboronews.com/?p=20891' />
<link rel="alternate" type="application/json+oembed" href="https://www.middlesboronews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.middlesboronews.com%2F2022%2F04%2F26%2Freverend-ulys-lynn-powers-74%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.middlesboronews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.middlesboronews.com%2F2022%2F04%2F26%2Freverend-ulys-lynn-powers-74%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107400843-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());
  gtag('config', 'UA-107400843-1');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f63d91b0cb01b3891d025be';
          var adm_dam_id = '5f63d9715c443b70829af41d';
          var adm_dpm_id = '5f63d94ebb23623aed7b2957';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a>');
            } else {
              $("#subscribe_button").replaceWith('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="text/javascript" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
        <link href="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/iloCfl2Tmioj_BlJ_0L5-r31ErZP4t6LCa6GB4AqZ-idFb236pT4ZC8YL9d9QbJoaP5pyI7Glro2Oc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/middlesboronews.com/htlbid.css" />
    <script src="https://htlbid.com/v3/middlesboronews.com/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/MDL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/MDL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/MDL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/MDL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/MDL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/MDL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/MDL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
      			googletag.defineSlot('/1613683/MDL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/MDL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
       

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/MDL-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }


                          googletag.pubads().setTargeting("catname", [ "obituaries",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/04/26/reverend-ulys-lynn-powers-74");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.middlesboronews.com/2022/04/26/reverend-ulys-lynn-powers-74/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_dyxmwnrlckdzau72y52sthoex4'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.middlesboronews.com" class="desktop">
          <img src="https://www.middlesboronews.com/wp-content/themes/2021-middlesboro-child/media/img/brand/logo-white-middlesboronews.png" alt="Middlesboro News" />
        </a>
        <a href="https://www.middlesboronews.com" class="mobile">
          <img src="https://www.middlesboronews.com/wp-content/themes/2021-middlesboro-child/media/img/brand/logo-white-mobile-middlesboronews.png" alt="Middlesboro News" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20891" class="share-facebook sd-button share-icon no-text" href="https://www.middlesboronews.com/2022/04/26/reverend-ulys-lynn-powers-74/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20891" class="share-twitter sd-button share-icon no-text" href="https://www.middlesboronews.com/2022/04/26/reverend-ulys-lynn-powers-74/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.middlesboronews.com/2022/04/26/reverend-ulys-lynn-powers-74/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.middlesboronews.com/2022/04/26/reverend-ulys-lynn-powers-74/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-19033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19033"><a href="https://www.middlesboronews.com/">Home</a></li>
<li id="menu-item-19034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19034"><a href="https://www.middlesboronews.com/category/news/">News</a></li>
<li id="menu-item-19035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19035"><a href="https://www.middlesboronews.com/category/sports/">Sports</a></li>
<li id="menu-item-19036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19036"><a href="https://www.middlesboronews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-19037" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19037"><a href="https://www.middlesboronews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-19038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19038"><a href="https://www.middlesboronews.com/category/features/">Features</a></li>
<li id="menu-item-19039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19039"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
<li id="menu-item-20792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20792"><a href="https://finditky.com/AdHunter/Default/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-19041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19041"><a href="https://www.middlesboronews.com/contests/">Contests</a></li>
<li id="menu-item-19042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19042"><a href="https://www.middlesboronews.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-19043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19043"><a href="https://www.middlesboronews.com/services/about-us/">About Us</a></li>
	<li id="menu-item-19044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19044"><a href="https://www.middlesboronews.com/services/policies/">Policies</a></li>
	<li id="menu-item-19048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19048"><a href="https://www.middlesboronews.com/submit/news-tip/">News Tip</a></li>
	<li id="menu-item-19049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19049"><a href="https://www.middlesboronews.com/submit/submit-photo/">Submit Photo</a></li>
	<li id="menu-item-19046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19046"><a href="https://www.middlesboronews.com/submit/engagement-announcement/">Engagement Announcement</a></li>
	<li id="menu-item-19050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19050"><a href="https://www.middlesboronews.com/submit/wedding-announcement/">Wedding Announcement</a></li>
	<li id="menu-item-19045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19045"><a href="https://www.middlesboronews.com/submit/anniversary-announcement/">Anniversary Announcement</a></li>
	<li id="menu-item-19047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19047"><a href="https://www.middlesboronews.com/submit/letter-to-editor/">Letter to Editor</a></li>
</ul>
</li>
<li id="menu-item-19051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19051"><a href="https://subscriptions.middlesborodailynews.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=MDN">E-Edition</a></li>
<li id="menu-item-19564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19564"><a href="https://www.middlesboronews.com/letters-to-santa/">Letters to Santa</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.middlesboronews.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Middlesboro News..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">Reverend Ulys Lynn Powers, 74</h2>

        <p class="pubStamp">Published 10:54 am Tuesday, April 26, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.middlesboronews.com/author/specialmiddlesboro/" rel="bookmark">Special to The Middlesboro News</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

            <div class="p402_premium">
            <p><img class="alignnone size-medium wp-image-20892" src="https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/04/UlysPowersc.jpg?w=217" alt="" width="217" height="300" srcset="https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/04/UlysPowersc.jpg 296w, https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/04/UlysPowersc.jpg?resize=217,300 217w, https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/04/UlysPowersc.jpg?resize=253,350 253w" sizes="(max-width: 217px) 100vw, 217px" /></p>
<p>Reverend Ulys Lynn Powers, age 74, of Frakes, Kentucky, went home to be with the Lord on April 24, 2022 at his home.<br />
He was born June 11, 1947 to the late Reverend Chestel Powers and Ola Partin Powers.<br />
Ulys graduated from Henderson Settlement and was soon drafted to the United States Army. He was deployed to Germany for two years during his service, and upon returning home he married Helen Harris Powers. They have two children, Rhonda Lynn Powers Mayne and Paul David Powers.<br />
Ulys was ordained as a minister on April 21, 1979. He spent many years of service for God and his people. Ulys pastored many churches, including Flat Creek Missionary Baptist, Sulphur Springs at Mud Creek, Loudon Baptist Church, Pleasant Grove Baptist Church, Big Poplar Creek Church and Buffalo Baptist Church. He was blessed to preach many sermons and revivals, getting to share his love of God throughout a lengthy ministry. He has done a great work for the Lord, and now his work is finished.<br />
Ulys enjoyed getting to spend time with his family and grandchildren. He especially loved drag racing and building Ford racing motors.<br />
Left to cherish his memory, son Paul David Powers and wife Carla, daughter Rhonda Lynn Mayne and husband Darrell, the mother of his children, Helen Powers, grandchildren Cody Mayne, Caylie Mayne, Josh Richardson, Alison Powers, and Chase Powers, as well as a host of many other relative, friends, church family, and brothers and sisters in Christ who will miss him dearly.<br />
The family of Rev. Ulys Powers will receive friends from 6:00 p.m. until 9:00 p.m. on Wednesday, April 27, 2022 at Green Hills Funeral Home.<br />
Funeral Services will be conducted at 12:00 p.m. Thursday, April 28, 2022 at the Pleasant Grove Baptist Church in Frakes, Kentucky with Rev. Larry Siler and Mr. Anthony Hurst presiding. Music will be provided by the Clairfield Church Choir and Mr. Larry Davis.<br />
Graveside Services to immediately follow at the Powers Cemetery, Frakes, Kentucky with Full Military Honors presented by the Jellico Honor Guard.<br />
Pallbearers will be Chase Powers, Cody Mayne, Josh Richardson, Freddie Sparks, Chris Wilson, Tony Morris, Darrell Mayne, and Anthony Hurst.<br />
Green Hills Funeral Home, Middlesboro, is honored to serve the Powers Family.<br />
<a href="http://www.greenhillsfuneralhome.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.greenhillsfuneralhome.com&amp;source=gmail&amp;ust=1651070320792000&amp;usg=AOvVaw2CXf14QwnVE0SZJb8E9gk6">www.greenhillsfuneralhome.com</a></p>
<div class="ad count3"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"></div><div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div>            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More Obituaries</h4>
  
        <div class="story">
                    <h3><a href="https://www.middlesboronews.com/2022/04/26/joseph-letrendre-jr-70/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Joseph Letrendre Jr., 70">Joseph Letrendre Jr., 70</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.middlesboronews.com/2022/04/25/mary-lyndel-harris-murrell-90/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Mary Lyndel Harris Murrell, 90">Mary Lyndel Harris Murrell, 90</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.middlesboronews.com/2022/04/25/james-l-jim-rogers-87/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="James L. “Jim” Rogers, 87">James L. “Jim” Rogers, 87</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.middlesboronews.com/2022/04/25/lige-cox-72/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Lige Cox, 72">Lige Cox, 72</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.middlesboronews.com/2022/04/26/joseph-letrendre-jr-70/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.middlesboronews.com/2022/04/26/joseph-letrendre-jr-70/">Joseph Letrendre Jr., 70</a> </h4>
          <a href="https://www.middlesboronews.com/2022/04/26/joseph-letrendre-jr-70/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134158"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            <div id="comments">
                  
            </div><!-- END comments -->
                        
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.middlesboronews.com/email-newsletter-signup/">
<img src="https://www.middlesboronews.com/wp-content/uploads/sites/48/2020/12/DailyEmail_Inbox_300x250.jpg" alt="newsletter signup" />
</a></div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-19052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19052"><a href="https://www.middlesboronews.com/">Home</a></li>
<li id="menu-item-19053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19053"><a href="https://www.middlesboronews.com/category/news/">News</a></li>
<li id="menu-item-19054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19054"><a href="https://www.middlesboronews.com/category/sports/">Sports</a></li>
<li id="menu-item-19056" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19056"><a href="https://www.middlesboronews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-19055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19055"><a href="https://www.middlesboronews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-19413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19413"><a href="https://www.middlesboronews.com/contests/">Contests</a></li>
<li id="menu-item-19057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19057"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-19058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19058"><a href="https://www.middlesboronews.com/services/about-us/">About Us</a></li>
<li id="menu-item-19414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19414"><a href="https://www.middlesboronews.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-19415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19415"><a href="https://www.middlesboronews.com/services/policies/">Policies</a></li>
<li id="menu-item-19416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19416"><a href="https://www.middlesboronews.com/submit/news-tip/">News Tip</a></li>
<li id="menu-item-19417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19417"><a href="https://www.middlesboronews.com/submit/submit-photo/">Submit Photo</a></li>
<li id="menu-item-19421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19421"><a href="https://www.middlesboronews.com/submit/submit-sports-story/">Submit Sports Story</a></li>
<li id="menu-item-19418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19418"><a href="https://www.middlesboronews.com/submit/letter-to-editor/">Letter to Editor</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Middlesboro News</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1650921087"></script>
        <script defer="defer" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/plugins.js?1650921087"></script>
        <script defer="defer" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/main.js?1650921087"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.middlesboronews.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.middlesboronews.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.middlesboronews.com\/2022\/04\/26\/reverend-ulys-lynn-powers-74\/":20891};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/04/26/reverend-ulys-lynn-powers-74/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LfkucIZAAAAANHUtD_qVW0rMEzyMj2lNBqxVtIe"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://www.middlesboronews.com/wp-content/mu-plugins/jetpack-10.8/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://www.middlesboronews.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1650921086j" ></script><script src='https://www.middlesboronews.com/wp-includes/js/admin-bar.min.js?ver=5.9.3' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.middlesboronews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="text/javascript" src="https://www.middlesboronews.com/wp-content/plugins/wp-polls/polls-js.js?m=1650921086g" ></script><script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.middlesboronews.com/wp-content/mu-plugins/jetpack-10.8/_inc/build/sharedaddy/sharing.min.js?ver=10.8' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'176313578',post:'20891',tz:'-4',srv:'www.middlesboronews.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '176313578', '20891' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//middlesboro-daily-news.disqus.com/count.js" async></script>
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":127,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>