  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Career night leads Railsplitters to 113-59 win over Cavaliers - Middlesboro News | Middlesboro News</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link rel="preload" href="https://www.middlesboronews.com/wp-content/themes/2021-bni/style.css?1644445126" as="style">

				        <link rel="preload" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css"></noscript>
				<link rel="stylesheet" href="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/css/normalize.css?1644445125" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.middlesboronews.com/wp-content/themes/2021-bni/style.css?1644445126" />

        <script defer="defer" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1644445126"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.middlesboronews.com/wp-content/themes/2021-middlesboro-child/media/img/brand/favicon-middlesboronews.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.middlesboronews.com/2022/02/10/career-night-leads-railsplitters-to-113-59-win-over-cavaliers/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Career night leads Railsplitters to 113-59 win over Cavaliers - Middlesboro News" />
	<meta property="og:description" content="WISE, Va. – Backed by redshirt sophomore Chase Rankin’s triple-double, the Lincoln Memorial University men’s basketball program captured a commanding 113-59 victory over UVA Wise on Wednesday night. The Railsplitters (20-3, 17-3 SAC) broke out to a quick 11-2 led before the Cavaliers (4-19, 3-16 SAC) called a timeout to slow down the high-powered offense. [&hellip;]" />
	<meta property="og:url" content="https://www.middlesboronews.com/2022/02/10/career-night-leads-railsplitters-to-113-59-win-over-cavaliers/" />
	<meta property="og:site_name" content="Middlesboro News" />
	<meta property="article:published_time" content="2022-02-10T13:17:21+00:00" />
	<meta property="og:image" content="https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/02/LMU.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="346" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Special to The Middlesboro News" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.middlesboronews.com/#website","url":"https://www.middlesboronews.com/","name":"Middlesboro News","description":"Serving the Tri-State community","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.middlesboronews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.middlesboronews.com/2022/02/10/career-night-leads-railsplitters-to-113-59-win-over-cavaliers/#primaryimage","inLanguage":"en-US","url":"https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/02/LMU.jpg","contentUrl":"https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/02/LMU.jpg","width":622,"height":346,"caption":"LMU\u2019s Chase Rankin posted a triple-double in the Railsplitters\u2019 113-59 victory over UVA Wise on Wednesday night."},{"@type":"WebPage","@id":"https://www.middlesboronews.com/2022/02/10/career-night-leads-railsplitters-to-113-59-win-over-cavaliers/#webpage","url":"https://www.middlesboronews.com/2022/02/10/career-night-leads-railsplitters-to-113-59-win-over-cavaliers/","name":"Career night leads Railsplitters to 113-59 win over Cavaliers - Middlesboro News","isPartOf":{"@id":"https://www.middlesboronews.com/#website"},"primaryImageOfPage":{"@id":"https://www.middlesboronews.com/2022/02/10/career-night-leads-railsplitters-to-113-59-win-over-cavaliers/#primaryimage"},"datePublished":"2022-02-10T13:17:21+00:00","dateModified":"2022-02-10T13:17:21+00:00","author":{"@id":"https://www.middlesboronews.com/#/schema/person/e9971b71dda64d0024145bfa0f05c3c5"},"breadcrumb":{"@id":"https://www.middlesboronews.com/2022/02/10/career-night-leads-railsplitters-to-113-59-win-over-cavaliers/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.middlesboronews.com/2022/02/10/career-night-leads-railsplitters-to-113-59-win-over-cavaliers/"]}]},{"@type":"BreadcrumbList","@id":"https://www.middlesboronews.com/2022/02/10/career-night-leads-railsplitters-to-113-59-win-over-cavaliers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.middlesboronews.com/"},{"@type":"ListItem","position":2,"name":"Career night leads Railsplitters to 113-59 win over Cavaliers"}]},{"@type":"Person","@id":"https://www.middlesboronews.com/#/schema/person/e9971b71dda64d0024145bfa0f05c3c5","name":"Special to The Middlesboro News","image":{"@type":"ImageObject","@id":"https://www.middlesboronews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e2ed5e266ec46bd1c26b60602e7580da?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e2ed5e266ec46bd1c26b60602e7580da?s=96&d=mm&r=g","caption":"Special to The Middlesboro News"},"url":"https://www.middlesboronews.com/author/specialmiddlesboro/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Middlesboro News &raquo; Career night leads Railsplitters to 113-59 win over Cavaliers Comments Feed" href="https://www.middlesboronews.com/2022/02/10/career-night-leads-railsplitters-to-113-59-win-over-cavaliers/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.middlesboronews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.middlesboronews.com/_static/??-eJyNj0sOwjAMRC9EahUVdoiz5GMqg/NR7Ajl9m3FJt3h3cjzRjPwLYaS5xZQwItAIFFwnP3HMLlqawfRzjhFStNuuMBIvAUiBrLIGDHpSRS2HathXK3v/+H7b9QnyOekh6dwWykdoNacUE2p+UWMppDXVnFYINOvumvE4Qh6xsd8X/a7zddlA+JlXcc=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.middlesboronews.com/_static/??-eJyNUNtugzAM/aE5BtT2bdqnTCFJwZtzEQ6q+vdz6fpAKdryECXn5gteCricakgVC88DJcHYRkp0CbaOYYI+EZjGdKZHJ4IPmNQlRoVG0TfUGEqOZx9kkXkr4x8S65WC3k4ryXMzCpXMLLjcoLJdqVAsHECqPZ+BSZSZeya3VNuQcCf3C5MfQoVcKukYaEVCvTe+ZjYBup6oI3ZN10Ik7zlIn6cMbiT2KPXKYeOJMzzqfoVarPuGtjFHjNnP6kcZ7RS89f66PCkN/4741KWjZEeWgfOQZfV5ufu9qNvwv8DN8xHf29NBz7HtTj/f9tbq' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.middlesboronews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.middlesboronews.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZibGhiaGRhUEWAK9AIhY=" ></script><link rel="https://api.w.org/" href="https://www.middlesboronews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.middlesboronews.com/wp-json/wp/v2/posts/20405" /><link rel='shortlink' href='https://www.middlesboronews.com/?p=20405' />
<link rel="alternate" type="application/json+oembed" href="https://www.middlesboronews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.middlesboronews.com%2F2022%2F02%2F10%2Fcareer-night-leads-railsplitters-to-113-59-win-over-cavaliers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.middlesboronews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.middlesboronews.com%2F2022%2F02%2F10%2Fcareer-night-leads-railsplitters-to-113-59-win-over-cavaliers%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107400843-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());
  gtag('config', 'UA-107400843-1');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f63d91b0cb01b3891d025be';
          var adm_dam_id = '5f63d9715c443b70829af41d';
          var adm_dpm_id = '5f63d94ebb23623aed7b2957';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a>');
            } else {
              $("#subscribe_button").replaceWith('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="text/javascript" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
        <link rel="preload" href="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css"></noscript>


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/iloCfl2Tmioj_BlJ_0L5-r31ErZP4t6LCa6GB4AqZ-idFb236pT4ZC8YL9d9QbJoaP5pyI7Glro2Oc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/middlesboronews.com/htlbid.css" />
    <script src="https://htlbid.com/v3/middlesboronews.com/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/MDL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/MDL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/MDL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/MDL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());

			googletag.defineSlot('/1613683/MDL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/MDL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/MDL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
			googletag.defineSlot('/1613683/MDL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
      			googletag.defineSlot('/1613683/MDL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/MDL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
       

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/MDL-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }


                          googletag.pubads().setTargeting("catname", [ "sports", "newsletter-sports",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/02/10/career-night-leads-railsplit");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.middlesboronews.com/2022/02/10/career-night-leads-railsplitters-to-113-59-win-over-cavaliers/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_dyxmwnrlckdzau72y52sthoex4'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.middlesboronews.com" class="desktop">
          <img src="https://www.middlesboronews.com/wp-content/themes/2021-middlesboro-child/media/img/brand/logo-white-middlesboronews.png" alt="Middlesboro News" />
        </a>
        <a href="https://www.middlesboronews.com" class="mobile">
          <img src="https://www.middlesboronews.com/wp-content/themes/2021-middlesboro-child/media/img/brand/logo-white-mobile-middlesboronews.png" alt="Middlesboro News" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20405" class="share-facebook sd-button share-icon no-text" href="https://www.middlesboronews.com/2022/02/10/career-night-leads-railsplitters-to-113-59-win-over-cavaliers/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20405" class="share-twitter sd-button share-icon no-text" href="https://www.middlesboronews.com/2022/02/10/career-night-leads-railsplitters-to-113-59-win-over-cavaliers/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.middlesboronews.com/2022/02/10/career-night-leads-railsplitters-to-113-59-win-over-cavaliers/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.middlesboronews.com/2022/02/10/career-night-leads-railsplitters-to-113-59-win-over-cavaliers/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-19033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19033"><a href="https://www.middlesboronews.com/">Home</a></li>
<li id="menu-item-19034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19034"><a href="https://www.middlesboronews.com/category/news/">News</a></li>
<li id="menu-item-19035" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19035"><a href="https://www.middlesboronews.com/category/sports/">Sports</a></li>
<li id="menu-item-19036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19036"><a href="https://www.middlesboronews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-19037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19037"><a href="https://www.middlesboronews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-19038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19038"><a href="https://www.middlesboronews.com/category/features/">Features</a></li>
<li id="menu-item-19039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19039"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
<li id="menu-item-19041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19041"><a href="https://www.middlesboronews.com/contests/">Contests</a></li>
<li id="menu-item-19042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19042"><a href="https://www.middlesboronews.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-19043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19043"><a href="https://www.middlesboronews.com/services/about-us/">About Us</a></li>
	<li id="menu-item-19044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19044"><a href="https://www.middlesboronews.com/services/policies/">Policies</a></li>
	<li id="menu-item-19048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19048"><a href="https://www.middlesboronews.com/submit/news-tip/">News Tip</a></li>
	<li id="menu-item-19049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19049"><a href="https://www.middlesboronews.com/submit/submit-photo/">Submit Photo</a></li>
	<li id="menu-item-19046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19046"><a href="https://www.middlesboronews.com/submit/engagement-announcement/">Engagement Announcement</a></li>
	<li id="menu-item-19050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19050"><a href="https://www.middlesboronews.com/submit/wedding-announcement/">Wedding Announcement</a></li>
	<li id="menu-item-19045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19045"><a href="https://www.middlesboronews.com/submit/anniversary-announcement/">Anniversary Announcement</a></li>
	<li id="menu-item-19047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19047"><a href="https://www.middlesboronews.com/submit/letter-to-editor/">Letter to Editor</a></li>
</ul>
</li>
<li id="menu-item-19051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19051"><a href="https://subscriptions.middlesborodailynews.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=MDN">E-Edition</a></li>
<li id="menu-item-19564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19564"><a href="https://www.middlesboronews.com/letters-to-santa/">Letters to Santa</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.middlesboronews.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Middlesboro News..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">

  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">Career night leads Railsplitters to 113-59 win over Cavaliers</h2>

        <p class="pubStamp">Published 8:17 am Thursday, February 10, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.middlesboronews.com/author/specialmiddlesboro/" rel="bookmark">Special to The Middlesboro News</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="346" src="https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/02/LMU.jpg?w=622" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/02/LMU.jpg 622w, https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/02/LMU.jpg?resize=300,167 300w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>LMU’s Chase Rankin posted a triple-double in the Railsplitters’ 113-59 victory over UVA Wise on Wednesday night.</dd></dl>

              </div>
    </div>

            <div class="p402_premium">
            <p>WISE, Va. – Backed by redshirt sophomore Chase Rankin’s triple-double, the Lincoln Memorial University men’s basketball program captured a commanding 113-59 victory over UVA Wise on Wednesday night.</p>
<p>The Railsplitters (20-3, 17-3 SAC) broke out to a quick 11-2 led before the Cavaliers (4-19, 3-16 SAC) called a timeout to slow down the high-powered offense.</p>
<p>Lincoln Memorial continued to keep up the pressure on defense, forcing UVA Wise to miss attempts and commit turnovers early. The Blue and Gray offense got out to a commanding lead, but the Cavaliers’ offense started to connect on shots, but the Splitters answered each time, taking a 58-28 lead into the halftime break.</p>
<div class="ad count9"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><p>UVA Wise got things going at the beginning of the second half with two quick baskets, but Lincoln Memorial swiftly responded with a 9-0 run to further increase their lead. The Railsplitters continued to keep their lead at the current pace as they shot 62.5 percent in the second half en route to a 113-59 win over UVA Wise.</p>
<p>Lincoln Memorial was paced by Jordan Walters who finished the night shooting 13-of-15 from the field, tallying a career-high 29 points. The West Lafayette, Indiana native also added eight rebounds to his line. Freshman Matthew Sells had another stellar night as the Rickman, Tennessee native broke out for 21 points on 7-of-12 shooting and added three rebounds and four assists.</p>
<p>Redshirt sophomore Chase Rankin continues to prove the Railsplitter legacy as the Columbus, Ohio native recorded his second-career triple-double with 17 points, 10 rebounds and 10 assists. This also marks the first time in program history that a Railsplitter has recorded two or more triple-doubles in a single season.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p><strong>Up Next </strong><br />
The Railsplitters will make the return trip to the Wolves of Newberry when they travel south to South Carolina for a 4 p.m. ET tip-off.</p>
<p><strong>Follow Along</strong><br />
Stay tuned to LMURailsplitters.com, as well as LMU’s social media platforms —@LMURailsplitter on Twitter, @LMURailsplitters on Facebook and @lmurailsplitters on Instagram — for complete coverage of Railsplitter basketball through the 2021-22 season.</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div>            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More Sports</h4>
  
        <div class="story">
                    <a href="https://www.middlesboronews.com/2022/02/09/kentucky-shows-its-might-down-stretch-in-win-over-gamecocks/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/02/Oscar.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.middlesboronews.com/2022/02/09/kentucky-shows-its-might-down-stretch-in-win-over-gamecocks/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Kentucky shows its might down stretch in win over Gamecocks">Kentucky shows its might down stretch in win over Gamecocks</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.middlesboronews.com/2022/02/06/payne-piling-up-support-to-be-uofls-next-coach/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/02/Payne.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.middlesboronews.com/2022/02/06/payne-piling-up-support-to-be-uofls-next-coach/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Payne piling up support to be UofL&#8217;s next coach">Payne piling up support to be UofL&#8217;s next coach</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.middlesboronews.com/2022/02/06/collins-is-difference-maker-for-cats-over-bama/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/02/UK-ball-in-net.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.middlesboronews.com/2022/02/06/collins-is-difference-maker-for-cats-over-bama/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Collins is difference maker for Cats over Bama">Collins is difference maker for Cats over Bama</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.middlesboronews.com/2022/02/06/woolums-35-lifts-bell-past-jackets/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/02/SPORT-Bell-vs-Jackets.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.middlesboronews.com/2022/02/06/woolums-35-lifts-bell-past-jackets/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Woolum’s 35 lifts Bell past Jackets">Woolum’s 35 lifts Bell past Jackets</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
              <ul class="sidebar">
                              </ul>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.middlesboronews.com/2022/02/09/kentucky-shows-its-might-down-stretch-in-win-over-gamecocks/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.middlesboronews.com/2022/02/09/kentucky-shows-its-might-down-stretch-in-win-over-gamecocks/">
              <img src="https://www.middlesboronews.com/wp-content/uploads/sites/48/2022/02/Oscar.png?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.middlesboronews.com/2022/02/09/kentucky-shows-its-might-down-stretch-in-win-over-gamecocks/">Kentucky shows its might down stretch in win over&hellip;</a> </h4>
          <a href="https://www.middlesboronews.com/2022/02/09/kentucky-shows-its-might-down-stretch-in-win-over-gamecocks/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134158"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            <div id="comments">
                  
            </div><!-- END comments -->
                        
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="scorestream-widget-container" data-ss_widget_type="vertScoreboard" style="height:600px;" data-user-widget-id="41106"></div><script async="async" type="text/javascript" src="https://scorestream.com/apiJsCdn/widgets/embed.js"></script></div></li>
<li id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.middlesboronews.com/email-newsletter-signup/">
<img src="https://www.middlesboronews.com/wp-content/uploads/sites/48/2020/12/DailyEmail_Inbox_300x250.jpg" alt="newsletter signup" />
</a></div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-19052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19052"><a href="https://www.middlesboronews.com/">Home</a></li>
<li id="menu-item-19053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19053"><a href="https://www.middlesboronews.com/category/news/">News</a></li>
<li id="menu-item-19054" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19054"><a href="https://www.middlesboronews.com/category/sports/">Sports</a></li>
<li id="menu-item-19056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19056"><a href="https://www.middlesboronews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-19055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19055"><a href="https://www.middlesboronews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-19413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19413"><a href="https://www.middlesboronews.com/contests/">Contests</a></li>
<li id="menu-item-19057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19057"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-19058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19058"><a href="https://www.middlesboronews.com/services/about-us/">About Us</a></li>
<li id="menu-item-19414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19414"><a href="https://www.middlesboronews.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-19415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19415"><a href="https://www.middlesboronews.com/services/policies/">Policies</a></li>
<li id="menu-item-19416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19416"><a href="https://www.middlesboronews.com/submit/news-tip/">News Tip</a></li>
<li id="menu-item-19417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19417"><a href="https://www.middlesboronews.com/submit/submit-photo/">Submit Photo</a></li>
<li id="menu-item-19421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19421"><a href="https://www.middlesboronews.com/submit/submit-sports-story/">Submit Sports Story</a></li>
<li id="menu-item-19418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19418"><a href="https://www.middlesboronews.com/submit/letter-to-editor/">Letter to Editor</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Middlesboro News</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1644445126"></script>
        <script defer="defer" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/plugins.js?1644445126"></script>
        <script defer="defer" src="https://www.middlesboronews.com/wp-content/themes/2021-bni/media/js/main.js?1644445126"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.middlesboronews.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.middlesboronews.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.middlesboronews.com\/2022\/02\/10\/career-night-leads-railsplitters-to-113-59-win-over-cavaliers\/":20405};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/02/10/career-night-leads-railsplitters-to-113-59-win-over-cavaliers/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LfkucIZAAAAANHUtD_qVW0rMEzyMj2lNBqxVtIe"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://www.middlesboronews.com/wp-content/mu-plugins/jetpack-10.5/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://www.middlesboronews.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1644445124j" ></script><script src='https://www.middlesboronews.com/wp-includes/js/admin-bar.min.js?ver=5.9' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.middlesboronews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="text/javascript" src="https://www.middlesboronews.com/wp-content/plugins/wp-polls/polls-js.js?m=1644445125g" ></script><script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.middlesboronews.com/wp-content/mu-plugins/jetpack-10.5/_inc/build/sharedaddy/sharing.min.js?ver=10.5.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202206.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'176313578',post:'20405',tz:'-5',srv:'www.middlesboronews.com'} ]);
	_stq.push([ 'clickTrackerInit', '176313578', '20405' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//middlesboro-daily-news.disqus.com/count.js" async></script>
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>