<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Railsplitter hoops captures third NCAA Southeast Regional title - Middlesboro News | Middlesboro News</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.middlesboronews.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.middlesboronews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1606943343" />
				<link rel="stylesheet" href="https://www.middlesboronews.com/wp-content/themes/2016-bni/media/css/normalize.css?1606943343" />
				<link rel="stylesheet" href="https://www.middlesboronews.com/wp-content/themes/2016-bni/media/css/base.css?1614980830" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.middlesboronews.com/wp-content/themes/2016-bni/style.css?1606943343" />

        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1606943343"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.middlesboronews.com/wp-content/themes/2016-middlesboro-child/media/img/brand/favicon-middlesboronews.png">

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.middlesboronews.com/2021/03/18/railsplitter-hoops-captures-third-ncaa-southeast-regional-title/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Railsplitter hoops captures third NCAA Southeast Regional title - Middlesboro News" />
	<meta property="og:description" content="NCAA.COM COVERAGE For the third time in six years the Lincoln Memorial University men’s basketball team will be headed to the NCAA Division II Elite Eight after capturing its third Division II Southeast Regional Championship Tuesday night with a resounding 103-67 victory over fourth-seeded Emmanuel College (Ga.) inside B. Frank “Tex” Turner Arena. Improving to [&hellip;]" />
	<meta property="og:url" content="https://www.middlesboronews.com/2021/03/18/railsplitter-hoops-captures-third-ncaa-southeast-regional-title/" />
	<meta property="og:site_name" content="Middlesboro News" />
	<meta property="article:published_time" content="2021-03-18T21:11:52+00:00" />
	<meta property="og:image" content="https://www.middlesboronews.com/wp-content/uploads/sites/48/2021/03/SPORT-LMU-Basketball-WEB.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="346" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Reports">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.middlesboronews.com/#website","url":"https://www.middlesboronews.com/","name":"Middlesboro News","description":"Serving the Tri-State community","potentialAction":[{"@type":"SearchAction","target":"https://www.middlesboronews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.middlesboronews.com/2021/03/18/railsplitter-hoops-captures-third-ncaa-southeast-regional-title/#primaryimage","inLanguage":"en-US","url":"https://www.middlesboronews.com/wp-content/uploads/sites/48/2021/03/SPORT-LMU-Basketball-WEB.jpg","width":622,"height":346,"caption":"The Lincoln Memorial University men\u2019s basketball team celebrates after winning the NCAA Southeast Regional title. - LMU Photo"},{"@type":"WebPage","@id":"https://www.middlesboronews.com/2021/03/18/railsplitter-hoops-captures-third-ncaa-southeast-regional-title/#webpage","url":"https://www.middlesboronews.com/2021/03/18/railsplitter-hoops-captures-third-ncaa-southeast-regional-title/","name":"Railsplitter hoops captures third NCAA Southeast Regional title - Middlesboro News","isPartOf":{"@id":"https://www.middlesboronews.com/#website"},"primaryImageOfPage":{"@id":"https://www.middlesboronews.com/2021/03/18/railsplitter-hoops-captures-third-ncaa-southeast-regional-title/#primaryimage"},"datePublished":"2021-03-18T21:11:52+00:00","dateModified":"2021-03-18T21:11:52+00:00","author":{"@id":"https://www.middlesboronews.com/#/schema/person/1aca0fb4cd9a567a625993456f85c7e0"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.middlesboronews.com/2021/03/18/railsplitter-hoops-captures-third-ncaa-southeast-regional-title/"]}]},{"@type":"Person","@id":"https://www.middlesboronews.com/#/schema/person/1aca0fb4cd9a567a625993456f85c7e0","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://www.middlesboronews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f974f03c27ad5cf6c046c523db1dbf61?s=96&d=mm&r=g","caption":"Staff Reports"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Middlesboro News &raquo; Railsplitter hoops captures third NCAA Southeast Regional title Comments Feed" href="https://www.middlesboronews.com/2021/03/18/railsplitter-hoops-captures-third-ncaa-southeast-regional-title/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.middlesboronews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.middlesboronews.com/_static/??-eJx9UVtuwzAMu9BsN8GQoR/DzuJXGrV+wZLR9fZTknZoEaQ/hi3SFCmpaxGQbGjOo7KIymmcwOaEMkKSXPlQz5QzKmL8YvLv/2XLWoQASZmQ7UUEMFXXm0K6Bf+iy43IJ1IltBMkVNFTzcmTKDWPELwoYKlV/6SGcpUxDYLbF+q4DVy9pslXYRIIeZC9NIu1R/lNzpmmHUPC6PrWMpdKDgHVcgqm7VIRYuFMSHoceSicqDQTwC7dNqBYwf3G4E48qVwIOIbSiJ5W46/IRoCzR47YH7phnsx9Le9YEZwLHk2uWdiJ577zJzbxcHf2VDTv/ig/F0/39/zlJ353Q9cNx6+h7/8AnsrtZA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.middlesboronews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.middlesboronews.com/wp-includes/js/jquery/jquery.js?m=1606856508g'></script>
<link rel="https://api.w.org/" href="https://www.middlesboronews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.middlesboronews.com/wp-json/wp/v2/posts/17251" /><link rel='shortlink' href='https://www.middlesboronews.com/?p=17251' />
<link rel="alternate" type="application/json+oembed" href="https://www.middlesboronews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.middlesboronews.com%2F2021%2F03%2F18%2Frailsplitter-hoops-captures-third-ncaa-southeast-regional-title%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.middlesboronews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.middlesboronews.com%2F2021%2F03%2F18%2Frailsplitter-hoops-captures-third-ncaa-southeast-regional-title%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107400843-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());
  gtag('config', 'UA-107400843-1');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f63d91b0cb01b3891d025be';
          var adm_dam_id = '5f63d9715c443b70829af41d';
          var adm_dpm_id = '5f63d94ebb23623aed7b2957';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.middlesboronews.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.middlesboronews.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/iloCfl2Tmioj_BlJ_0L5-r31ErZP4t6LCa6GB4AqZ-idFb236pT4ZC8YL9d9QbJoaP5pyI7Glro2Oc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/MDL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/MDL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/MDL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/MDL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/MDL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/MDL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/MDL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "sports", "newsletter-sports",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/03/18/railsplitter-hoops-captures-");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/MDL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/MDL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/MDL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/MDL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/MDL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/MDL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/MDL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/MDL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/MDL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/MDL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/MDL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/MDL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/MDL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/MDL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/MDL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/MDL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/MDL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/MDL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/MDL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/MDL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/MDL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/MDL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/MDL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/MDL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.middlesboronews.com/2021/03/18/railsplitter-hoops-captures-third-ncaa-southeast-regional-title/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_dyxmwnrlckdzau72y52sthoex4'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://www.middlesboronews.com/subscriptions/">Subscribe</a></li>
	<li class="about"><a href="https://www.middlesboronews.com/services/about-us/">About Us</a></li>
  <li><a href="https://www.middlesboronews.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
	<li class="submit">
		<a href="https://www.middlesboronews.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.middlesboronews.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://www.middlesboronews.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://www.middlesboronews.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://www.middlesboronews.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://www.middlesboronews.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://www.middlesboronews.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="https://subscriptions.middlesborodailynews.com/CircStore/Account/Login?vendor=DirXion&prodId=MDN">E-Edition</a></li>
	<li class="readers_choice"><a href="https://www.futureofnews.com/AdEverywhere/SI/PR/RC/?s=middlesboroky">Readers Choice</a></li>
	<li class="games"><a href="https://www.middlesboronews.com/games/">Games</a></li>
	<li class="santa"><a href="https://www.middlesboronews.com/letters-to-santa/">Letters to Santa</a></li>
	<li class=""><a href="https://www.middlesboronews.com/polls/">Polls</a></li>
</ul>							<p class="date">
								March 18, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
																					</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.middlesboronews.com">
									<img src="https://www.middlesboronews.com/wp-content/themes/2016-middlesboro-child/media/img/brand/logo-middlesboronews.png" alt="Middlesboro News" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.middlesboronews.com">
									<img class="logo" class="logo" src="https://www.middlesboronews.com/wp-content/themes/2016-middlesboro-child/media/img/brand/logo-middlesboronews.png" alt="Middlesboro News" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.middlesboronews.com">Home</a></li>
	<li class="news "><a href="https://www.middlesboronews.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.middlesboronews.com/2021/03/17/middlesboro-man-sentenced-to-300-months-for-child-pornography-offenses/" rel="bookmark">
								<img width="622" height="346" src="https://www.middlesboronews.com/wp-content/uploads/sites/48/2020/11/Fireman.jpg?w=622" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.middlesboronews.com/wp-content/uploads/sites/48/2020/11/Fireman.jpg 622w, https://www.middlesboronews.com/wp-content/uploads/sites/48/2020/11/Fireman.jpg?resize=300,167 300w" sizes="(max-width: 622px) 100vw, 622px" />							</a>
														<h3><a href="https://www.middlesboronews.com/2021/03/17/middlesboro-man-sentenced-to-300-months-for-child-pornography-offenses/" rel="bookmark" title="Middlesboro man sentenced to 300 months for child pornography offenses">Middlesboro man sentenced to 300 months for child pornography offenses</a></h3>										
							<h4 class="date">Wednesday, March 17, 2021 8:31 am</h4>
							<p>A former Middlesboro firefighter, Robert Christopher England, 36, was sentenced on Tuesday to 300 months, which is 25 years, in federal prison by U.S. District&nbsp;... 
								<span class="meta">
									<a href="https://www.middlesboronews.com/2021/03/17/middlesboro-man-sentenced-to-300-months-for-child-pornography-offenses/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.middlesboronews.com/2021/03/17/middlesboro-man-sentenced-to-300-months-for-child-pornography-offenses/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.middlesboronews.com/2021/03/18/middlesboro-board-of-education-to-meet-march-29/" rel="bookmark" title="Middlesboro board of education to meet March 29">Middlesboro board of education to meet March 29</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.middlesboronews.com/2021/03/18/bell-extension-meetings-set-for-march-29/" rel="bookmark" title="Bell extension meetings set for March 29">Bell extension meetings set for March 29</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.middlesboronews.com/2021/03/17/dollar-general-may-administer-coronavirus-vaccines/" rel="bookmark" title="Dollar General may administer coronavirus vaccines">Dollar General may administer coronavirus vaccines</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.middlesboronews.com/category/sports/">Sports</a>
			</li>
	<li class="opinion"><a href="https://www.middlesboronews.com/category/opinion/">Opinion</a>
			</li>
					<li class="obits"><a href="https://www.middlesboronews.com/category/obituaries/">Obits</a></li>
	<li class="features"><a href="https://www.middlesboronews.com/category/features/">Features</a></li>
  <li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
	<li class="special-sections"><a href="https://www.middlesboronews.com/category/special-sections/">Special Sections</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.middlesboronews.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Middlesboro News..." onfocus="if(this.value=='Search Middlesboro News...'){this.value='';}" onblur="if(this.value==''){this.value='Search Middlesboro News...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="346" src="https://www.middlesboronews.com/wp-content/uploads/sites/48/2021/03/SPORT-LMU-Basketball-WEB.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://www.middlesboronews.com/wp-content/uploads/sites/48/2021/03/SPORT-LMU-Basketball-WEB.jpg 622w, https://www.middlesboronews.com/wp-content/uploads/sites/48/2021/03/SPORT-LMU-Basketball-WEB.jpg?resize=300,167 300w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>The Lincoln Memorial University men’s basketball team celebrates after winning the NCAA Southeast Regional title. - LMU Photo</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Railsplitter hoops captures third NCAA Southeast Regional title</h2>

										<div class="byline">
											
											<a href="https://www.middlesboronews.com/author/newsroom/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/f974f03c27ad5cf6c046c523db1dbf61?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f974f03c27ad5cf6c046c523db1dbf61?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
                        <strong>By <a href="https://www.middlesboronews.com/author/newsroom-2/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:newsroom@middlesborodailynews.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 5:11 pm Thursday, March 18, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>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</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=d4a3b56f7a1cc04ba95c79656a77e0cb&postHash=d8b69c8677dc2083ff9999095bdb33e3&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><strong>NCAA.COM COVERAGE</strong></p>
<p>For the third time in six years the Lincoln Memorial University men’s basketball team will be headed to the NCAA Division II Elite Eight after capturing its third Division II Southeast Regional Championship Tuesday night with a resounding 103-67 victory over fourth-seeded Emmanuel College (Ga.) inside B. Frank “Tex” Turner Arena. Improving to 3-1 in NCAA Southeast Regional Championship title games, the Railsplitters (18-3) knocked down 18 three-pointers and shot 58.7 percent from the field.</p>
<p>Scoring 60 second-half points on 68.8 percent (22-of-32) shooting, LMU held the visiting Lions (17-7) to 6-for-21 from outside after Emmanuel made 27 threes in its first two Division II Southeast Regional Championship games. Led by a career-high 37 points on 10-for-14 three-point shooting from junior forward Jordan Guest, the Railsplitters never trailed in the regional championship title game. Guest’s 10 made threes were just one shy of tying the single-game program record (Trevon Shaw versus Mars Hill on Dec. 11, 2017).</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>Going 8-for-15 (53.3 percent) from deep in the first half and 10-for-18 (55.6 percent) from long range in the second half, LMU combined its superb shooting from distance with a strong interior presence. The Railsplitters scored 38 points in the paint and held a plus-10 margin on the glass.</p>
<p>Reaching the century mark for the 10th time of the season, LMU showcased its high-octane brand of basketball with excellent passing. Assisting on 27 of their 37 made field goals and committing just 10 turnovers, the Railsplitters scored 19 points on the fast break and got 25 points off the bench.</p>
<p>Keeping Conference Carolinas member Emmanuel out of rhythm offensively, LMU scored 18 points off of turnovers, collected seven steals, and made five blocks.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Extending their home win streak to 30 with the Division II Southeast Regional Championship title win, the Railsplitters have now completed 11 undefeated seasons at home, including four in the last 11 years.</p>
<p>Neither team scored for the opening two minutes before a corner three by junior point guard Julius Brown put the scoreboard in motion. A put-back dunk by Guest gave LMU an 8-2 lead four minutes in and the Railsplitters led 12-5 at the first media break.</p>
<p>An 11-5 Lion run over a 3:17 stretch got Emmanuel within two at 15-13 with 11-and-a-half minutes remaining in the half, however, it would be as close as the visitors would get for the rest of the night. LMU went up 30-22 on a three from sophomore point guard Jeremiah Keene as the Railsplitters started the game 6-for-10 from downtown. Senior guard Alex Dahling willed his second three-pointer through the hoop with just over four minutes to go before halftime, giving LMU its first double-digit lead of the game at 38-27.</p>
<p>A Keene layup with just over a minute to go in the half put the Railsplitters ahead by 14 at 43-29 and LMU took a 12-point, 43-31 lead into the locker room after a Guest tip-in at the first-half buzzer rimmed out. The Railsplitters shot just 48.4 percent (15-of-31) from the field in the first half but limited the Lions to 12-for-28 (42.9 percent) shooting, including only 25 percent (3-of-12) from beyond the arc.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>Guest’s offensive eruption began early in the second half with back-to-back triples putting LMU back up by 14 at 49-35 two minutes in. The first six-and-a-half minutes of the second half set the tone for the remainder of the night with the Railsplitters completing a 20-7 run to extend their lead to 23 at 63-40 on another Guest jumper. A 13-6 run over three-and-a-half minutes of play was capped by a three from redshirt junior guard Cameron Henry, giving LMU its first 30-point advantage at 76-46 with 10 minutes to go.</p>
<p>Emmanuel made its last push with an 11-6 run over a two-and-a-half minute period, clawing back within 25 at 82-57. Guest then went on another tear, nailing his final three treys in only a minute-and-a-half of action to stretch the Railsplitters’ lead out to 35 at 95-60 with five minutes left.</p>
<p>Going deep into its bench in the closing minutes of the championship affair, LMU held its largest lead of the night (36) following a dunk by redshirt senior forward Shaquille Rombley. Neither team scored in the last 1:42 of play.</p>
<p>Guest scored 28 of his game-high 37 points in the second half on 10-for-14 shooting. Henry finished with 18 points, five assists and four rebounds, while Dahling recorded his second career double-double with 11 points and 12 rebounds. Redshirt sophomore guard Xavier Bledson was once again phenomenal off the bench, tallying 12 points and a game-high six assists in 20 minutes. Playing 25 valuable minutes off the bench, Keene scored nine points on 4-for-8 shooting and distributed five assists.</p>
<p>The Lions were led by KJ Jones II’s 19 points on 7-for-13 shooting and team-high tying five rebounds as Tyonn Stuckey posted 14 points. Guard Brandon Simpson (12) and Kyler Ingram (10) also reached double-figure scoring for Emmanuel.</p>
<p>For his remarkable performance in the title game, Guest was named Division II Southeast Regional Championship Most Outstanding Player. The 6-foot-9 forward’s 37 points represent the most scored in a game by a Railsplitter since former guard Courvoisier McCauley reached 44 points against Lenoir-Rhyne in December of 2019. Averaging 17.5 points on 63.6 percent shooting, six rebounds and 3.5 assists in LMU’s two Division II</p>
<p>Southeast Regional Championship games, Henry was selected to the all-tournament team.</p>
<p><span style="font-size: 14pt;"><strong>2021 NCAA Division II Men’s Basketball Southeast Regional Championship All-Tournament Team</strong></span><br />
• Jordan Guest, LMU (Most Outstanding Player)<br />
• Cameron Henry, LMU<br />
• KJ Jones II, Emmanuel<br />
• Brandon Simpson, Emmanuel<br />
• Trenton Gibson, Tusculum</p>
<p>The Railsplitters are now 17-8 all-time in NCAA Championship games and 14-6 in Division II Southeast Regional Championships.</p>
<p><strong>Up Next…</strong><br />
LMU moves on to the 2021 NCAA Division II Elite Eight held next Wednesday-Saturday, March 24-27 inside the Ford Center in Evansville, Indiana. The Division II Men’s Basketball Committee will seed the field’s eight teams on Wednesday, March 18.</p>
<p><strong>Follow the Railsplitters</strong><br />
Stay tuned to LMURailsplitters.com, as well as LMU’s social media platforms &#8211; @LMURailsplitter on Twitter, @LMURailsplitters on Facebook and @lmurailsplitters on Instagram, for complete coverage of Railsplitter basketball throughout the 2020-21 postseason.</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.middlesboronews.com/2021/03/05/cal-throws-egos-out-the-window-as-cats-prep-for-postseason/">
              <img src="https://www.middlesboronews.com/wp-content/uploads/sites/48/2021/03/Cal.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.middlesboronews.com/2021/03/05/cal-throws-egos-out-the-window-as-cats-prep-for-postseason/">Cal throws egos out the window as Cats prep for postseason</a></h4>
          <p>John Calipari is in March mode going into Saturday’s regular-season finale against South Carolina. In a season filled with inconsistency,... <a href="https://www.middlesboronews.com/2021/03/05/cal-throws-egos-out-the-window-as-cats-prep-for-postseason/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134158"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://www.middlesboronews.com/2021/03/18/railsplitter-hoops-captures-third-ncaa-southeast-regional-title/';
      this.page.identifier = '17251 https://www.middlesboronews.com/?p=17251';
      this.page.title = 'Railsplitter hoops captures third NCAA Southeast Regional title - Middlesboro News';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//middlesboro-daily-news.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<li id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="scorestream-widget-container" data-ss_widget_type="vertScoreboard" style="height:600px;" data-user-widget-id="41106"></div><script async="async" type="text/javascript" src="https://scorestream.com/apiJsCdn/widgets/embed.js"></script></div></li>
<li id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.middlesboronews.com/email-newsletter-signup/">
<img src="https://www.middlesboronews.com/wp-content/uploads/sites/48/2020/12/DailyEmail_Inbox_300x250.jpg" alt="newsletter signup" />
</a></div></li>
<li id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="ttp://www.accuweather.com/en/us/middlesboro-ky/40965/weather-forecast/338367" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464796614982" class="aw-widget-current"  data-locationkey="338367" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.middlesboronews.com/2021/03/18/middlesboro-board-of-education-to-meet-march-29/" title="Permalink to Middlesboro board of education to meet March 29" rel="bookmark">Middlesboro board of education to meet March 29</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.middlesboronews.com/2021/03/18/bell-extension-meetings-set-for-march-29/" title="Permalink to Bell extension meetings set for March 29" rel="bookmark">Bell extension meetings set for March 29</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.middlesboronews.com/2021/03/17/middlesboro-man-sentenced-to-300-months-for-child-pornography-offenses/" title="Permalink to Middlesboro man sentenced to 300 months for child pornography offenses" rel="bookmark">Middlesboro man sentenced to 300 months for child pornography offenses</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.middlesboronews.com/2021/03/17/dollar-general-may-administer-coronavirus-vaccines/" title="Permalink to Dollar General may administer coronavirus vaccines" rel="bookmark">Dollar General may administer coronavirus vaccines</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.middlesboronews.com/2021/03/17/new-covid-19-variant-discovered-at-eastern-ky-nursing-home/" title="Permalink to New COVID-19 variant discovered at eastern Ky. nursing home" rel="bookmark">New COVID-19 variant discovered at eastern Ky. nursing home</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.middlesboronews.com/2021/03/10/harmon-its-time-to-fix-kentuckys-unemployment-system/" title="Permalink to Harmon: It&#8217;s time to fix Kentucky&#8217;s unemployment system" rel="bookmark">Harmon: It&#8217;s time to fix Kentucky&#8217;s unemployment system</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.middlesboronews.com/2021/03/08/flood-response-proves-theres-no-place-like-home/" title="Permalink to Flood response proves there’s no place like home" rel="bookmark">Flood response proves there’s no place like home</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.middlesboronews.com/2021/03/04/colorectal-cancer-awareness-month-regular-screenings-can-save-lives/" title="Permalink to Colorectal Cancer Awareness Month: Regular screenings can save lives" rel="bookmark">Colorectal Cancer Awareness Month: Regular screenings can save lives</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.middlesboronews.com/2021/03/03/protect-journalists-and-activists-from-vindictive-lawsuits-then-there-are-also-public-records/" title="Permalink to Protect journalists and activists from vindictive lawsuits; then there are also public records" rel="bookmark">Protect journalists and activists from vindictive lawsuits; then there are also public records</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.middlesboronews.com/2021/02/24/legislators-should-not-embrace-kickback-system/" title="Permalink to Legislators should not embrace “kickback” system" rel="bookmark">Legislators should not embrace “kickback” system</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Section</h2>
<div class="textwidget custom-html-widget">				<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=e3a5820a-aebd-43e4-a2c9-4b974e3d50a9&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=e3a5820a-aebd-43e4-a2c9-4b974e3d50a9&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.middlesboronews.com/2021/03/18/railsplitter-hoops-captures-third-ncaa-southeast-regional-title/" title="Permalink to Railsplitter hoops captures third NCAA Southeast Regional title" rel="bookmark">Railsplitter hoops captures third NCAA Southeast Regional title</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.middlesboronews.com/2021/03/11/cats-fall-to-bulldogs-in-sec-tourney-opener/" title="Permalink to Cats fall to Bulldogs in SEC tourney opener" rel="bookmark">Cats fall to Bulldogs in SEC tourney opener</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.middlesboronews.com/2021/03/05/cal-throws-egos-out-the-window-as-cats-prep-for-postseason/" title="Permalink to Cal throws egos out the window as Cats prep for postseason" rel="bookmark">Cal throws egos out the window as Cats prep for postseason</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.middlesboronews.com/2021/03/04/calipari-brooks-confident-cats-can-finish-the-season-on-high-note/" title="Permalink to Calipari, Brooks confident Cats can finish the season on high note" rel="bookmark">Calipari, Brooks confident Cats can finish the season on high note</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.middlesboronews.com/2021/03/04/former-uk-quarterback-releases-book/" title="Permalink to Former UK quarterback releases book" rel="bookmark">Former UK quarterback releases book</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.middlesboronews.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.middlesboronews.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.middlesboronews.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.middlesboronews.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.middlesboronews.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
                <li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.middlesboronews.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Middlesboro News</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1606943343"></script>
        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.middlesboronews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni/media/js/plugins.js?1606943343"></script>
        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni/media/js/main.js?1606943343"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.middlesboronews.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.middlesboronews.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.middlesboronews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://www.middlesboronews.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1606943342j'></script>
<script src='https://www.middlesboronews.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.middlesboronews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.middlesboronews.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1606943342j'></script>
<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'176313578',post:'17251',tz:'-4',srv:'www.middlesboronews.com'} ]);
	_stq.push([ 'clickTrackerInit', '176313578', '17251' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//middlesboro-daily-news.disqus.com/count.js" async></script>
            </body>
</html>